Jump to content
oke

Resolution/Fullscreen Issue

Recommended Posts

The game opens fullscreen but I can only see the top left half of the screen. As if it is zoomed in on that and I cannot access the rest of the game's screen.

 

Capture.PNG

Edited by oke

Share this post


Link to post
Share on other sites

There are two options that could fix this:
1. Set DPI scaling to 100% in the Windows Display Settings (this applies to the entire Windows desktop)
2.
Go to Steam\steamapps\common\ProjectZomboid (your game directory)

Right click on each of the ProjectZomboid*.exe files

Left click Properties from the menu.

Under the Compatibility tab, disable DPI scaling for System (enhanced).
After that, just run the game through the ProjectZomboid64 or 32 .exe and it should work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...