Red Question Marks
0

4 posts in this topic

Recommended Posts

Posted (edited)

So I'm using the PZWorldEd, I double click a cell and what do I see?

This bull.

 

bug3.thumb.PNG.7fe7a55dd8f45d92b8b86db9ecbcac61.PNG

 

Here's a link to pictures of this error I took.

 

Red Sea of Annoying Question Marks I'm Currently Drowning In.

 

A million red question marks. Like when your missing your tiles in TileZed.

There are no search results on how to fix this sea of red question mark. None that I could find at least.
How do I fix this mass of red.

Please help.

Edited by GodPhase777
I forgot the link to my frustrations.

Share this post


Link to post
Share on other sites

In WorldEd, click on Edit and then Preferences, then in the Tiles Directory part of the preferences window, navigate to and select your tiles folder (make sure it is the tiles folder you select and not the 2x folder inside of it).

Share this post


Link to post
Share on other sites

Thank you for responding so quickly, I will try this.

1 minute ago, RingoD123 said:

In WorldEd, click on Edit and then Preferences, then in the Tiles Directory part of the preferences window, navigate to and select your tiles folder (make sure it is the tiles folder you select and not the 2x folder inside of it).

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0