Most buildings have invisible walls...
1 1

6 posts in this topic

Recommended Posts

Posted (edited)

This keeps populating the console over and over and over, non stop even if the game is on but no save is loaded. Any ideas?

Also despite there being no problem with this before, now none of the buildings load, like the textures  i mean, the building is still there but is otherwise invisible except for doors and windows

 

2x version of woldren not found. Loading default.
MOD: tiledef= file number must be from 100 to 1000
MOD: Looking for 2x texture packs
MOD: 2x version of Farmoid not found. Loading default.
MOD: Looking for 2x texture packs

 

 

 

20190514155820_1.jpg

Edited by grynnreaper
clarification

Share this post


Link to post
Share on other sites

Yes many, but it all worked before. and for some reason on this pc it lags when i enable/disable mods. Sigh, i was hoping against hope for someone to go "Oh yeah i had that problem and it was this" lol thanks for the replies

Share this post


Link to post
Share on other sites

You can try editing the mod.info for this mod, and change the tiledef value like it suggests (100 through 1000). Also, I think you need to be playing in 2x tile mode for these texture packs to work, but I'm not 100% on that.

Share this post


Link to post
Share on other sites

Honestly never seen that before. Throttlekitty's suggestion might be the correct one if you have 2x textures turned off in Options.

 

The 100 to 1000 thing is just a consequence of a map mod. The 2x textures for Farmoid thing is just because of Hydrocraft. Both should be safe to ignore. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1