Archived

This topic is now archived and is closed to further replies.

  • 0

Game not launching

Question

I decided to start playing the game again and clicked to launch, but the game opens a command prompt window and then closes... I tried reinstalling it, changing the beta to IwillBackUpMySave but to no avail... the command prompt reads this:

10-05-2019 13:37:07
cachedir is "C:\Users\pc\Zomboid"
-- listing properties --
java.runtime.name=Java(TM) SE Runtime Environment
sun.boot.library.path=C:\Program Files (x86)\Steam\steamapp...
java.vm.version=25.121-b13
java.vm.vendor=Oracle Corporation
java.vendor.url=http://java.oracle.com/
path.separator=;
java.vm.name=Java HotSpot(TM) 64-Bit Server VM
file.encoding.pkg=sun.io
user.script=
user.country=GB
sun.os.patch.level=
java.vm.specification.name=Java Virtual Machine Specification
user.dir=C:\Program Files (x86)\Steam\steamapp...
java.runtime.version=1.8.0_121-b13
java.awt.graphicsenv=sun.awt.Win32GraphicsEnvironment
java.endorsed.dirs=C:\Program Files (x86)\Steam\steamapp...
os.arch=amd64
java.io.tmpdir=C:\Users\pc\AppData\Local\Temp\
line.separator=

java.vm.specification.vendor=Oracle Corporation
user.variant=
os.name=Windows 10
sun.jnu.encoding=Cp1252
zomboid.steam=1
java.library.path=natives/;.
java.specification.name=Java Platform API Specification
java.class.version=52.0
sun.management.compiler=HotSpot 64-Bit Tiered Compilers
zomboid.znetlog=1
os.version=10.0
user.home=C:\Users\pc
user.timezone=Europe/Paris
java.awt.printerjob=sun.awt.windows.WPrinterJob
file.encoding=Cp1252
java.specification.version=1.8
user.name=pc
java.class.path=.;jinput.jar;lwjgl.jar;lwjgl_util.jar...
java.vm.specification.version=1.8
sun.arch.data.model=64
java.home=C:\Program Files (x86)\Steam\steamapp...
java.specification.vendor=Oracle Corporation
user.language=en
awt.toolkit=sun.awt.windows.WToolkit
java.vm.info=mixed mode
java.version=1.8.0_121
java.ext.dirs=C:\Program Files (x86)\Steam\steamapp...
sun.boot.class.path=C:\Program Files (x86)\Steam\steamapp...
sun.stderr.encoding=cp850
java.vendor=Oracle Corporation
file.separator=\
java.vendor.url.bug=http://bugreport.sun.com/bugreport/
sun.cpu.endian=little
sun.io.unicode.encoding=UnicodeLittle
sun.stdout.encoding=cp850
sun.desktop=windows
sun.cpu.isalist=amd64
-----
versionNumber=40.43 demo=false
1557488227666 [javafmodJNI] Init: Start
1557488227667 [javafmodJNI] Init: WIN 64
1557488227679 fmod: Java loging: OK
1557488227683 fmod: System Create: OK
1557488227771 fmod: Create DSP for capture sound
LightingFPS set to 15
closest width=640 freq=64
closest width=800 freq=64
closest width=1024 freq=64
closest width=1280 freq=64
org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at zombie.core.Core.init(Core.java:2276)
    at zombie.GameWindow.maina(GameWindow.java:1000)
    at zombie.gameStates.MainScreenState.main(MainScreenState.java:184)

 

I would be extremely grateful if someone finds a solution to the problem. Cheers
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts