• 0

vehicle invisible
1 1

Question

hello,as soon as i get into the game world the game crashes...if i turn 3D models off than it stops but than i cant see the cars,only their shadow,i tried puting it into "player only" it also makes my game crash,also tried verify the files and compatibily mode,can any one help?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

What are your computer specifications? Mainly what is your graphics card?

You can try updating your graphic drivers, maybe the latest update has a fix for the crashes.

Share this post


Link to post
Share on other sites
  • 0

I believe that crash might be related to low-ram or virtual memory. Need specs to know for sure, eventually the console log.

Share this post


Link to post
Share on other sites
  • 0

my computer is a laptop

the grafic card is called "intel hd grafics"

4gb memory ram

120 gb ssd

CPU intel i5 2.53 GHz

windows 10 64 bits

the grafic card is updated

Share this post


Link to post
Share on other sites
  • 0

Turn the player models on again and let the game crash, then go to C:\Users\YourUserName\Zomboid and upload the "logs.zip" file here. It should contain useful information about the crash, so we can see what exactly the error is.

Share this post


Link to post
Share on other sites
  • 0

Unfortunately, I dont think that your graphics card can handle the 3D graphics that the game requires to play with Vehicles.
You can always go back to the last version without cars if you want:

 

Right-click Project Zomboid in the Steam games list

Go to Properties

Go to the Betas tab

Select Build 38.30 from the drop-down list

Press OK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1