Some horrible ugly stuff happens when entering a building. Just bought this game so idk whats wrong.
1 1

2 posts in this topic

Recommended Posts

Try disabling Zoom in the game options.
If that doesn't work, try running the game in compatibility mode.
Start the game through the Steam Library and pick Compatibility mode when starting it.
You can also try what this player did - Setting the game to a higher priority in the task manager:


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1