• 0

Black Window
1 1

Question

Not the first time, the players on the server fail under the texture or it is not clear what.

They go by car and then unexpectedly black screen or loaded into the game and they have a black screen. When in the Admin mode I teleport to them, I get there to them, a black screen and you can not do anything.

It is necessary for the administrator to teleport them somewhere to fix the problem.

What is the reason?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

When the passenger is lagging, it can kick them out to the 10x10 coordinate. Since there is no part of map there the area seems black. It is currently a bug and has been reported.
As an admin you have to teleport them to you to get them out of the 10x10 coordinate. And that should fix the issue for now.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Beard said:

When the passenger is lagging, it can kick them out to the 10x10 coordinate. Since there is no part of map there the area seems black. It is currently a bug and has been reported.
As an admin you have to teleport them to you to get them out of the 10x10 coordinate. And that should fix the issue for now.

Thank you, we will wait for the fix.

Share this post


Link to post
Share on other sites
  • 0

I would like to reinforce this is a problem in my multiplayer games current version 40.43 no mods. Usually traveling by vehicle triggers this. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1