[40.43] [MP] Microwave out of sync
0

4 posts in this topic

Recommended Posts

Hi,

 

In MP, when you microwaving something and remove that item from a microwave it 'dings' and turns itself off. But not really, not on server. If you leave location and return back or log out and log in back into the game you'll see that microwave still working heating nothing. I think it was like this at least since build 39, maybe even earlier. Since microwaves do not blows up or sets itself on fire, for now this is a purely cosmetic bug (at least for now), but still.

 

Thanks!

Edited by Enoahe

Share this post


Link to post
Share on other sites

1. /additem "Base.SoupBowl"

2. Put bowl of uncooked soup into the microwave

3. turn the microwave on

3. Get an item out  of microwave  without explicitly turning microwave off.

 

At this point microwave turn itself off on a client. But not on server.

 

4. Log out

5. Log in

 

Expected result: microwave is off.

Actual result: microwave is on.

Edited by Enoahe

Share this post


Link to post
Share on other sites
8 hours ago, Maris said:

for example?

Anything. A trowel. Tin can. Bowl of soup. Edible. Inedible. Doesn't matter.

Edited by Enoahe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0