Jump to content
Wayfarer

[Modded, nevermind - can delete] 40.43 Trowel Dig action - RuntimeException attempted index

Recommended Posts

Edit: I had basically forgotten I had a mod enabled (that is evidently incompatible).  Disabled it and there's no problem.  Sorry... delete this if you like.

-----

Hi,

 

I didn't find it if there's anything logged about this already.

Tried to use the trowel to dig, and the red error notification popped up.  Saw the message in the attached image in the console.

Tried a few places around the vicinity with no difference.  At first I thought it may have been because it was in a little fenced section.

 

attempted index: new of non-table: null

function: plow -- basicFarming.lua - line 680

function: perform -- ISPlowAction.lua - line 44

 

Build 40.43, x64, via Steam.

Trowel dig bug.png

Edited by Wayfarer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...