How to stop Displaying World Age

2 posts in this topic

Recommended Posts

As the server admin every 15 seconds or so it says the world age above my name. This is beyond annoying and distracting and i was wondering if anyone know how to disable it?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now