• 0

Game worn't launch.
0

Question

Hello.

So I just returned to this game. 
It had not been uninstalled since last I played it.
How ever, now it wornt open up. 

 

I have tried reinstalling the game (several times)

Updating me drivers. 

Updating Java (cause ... well..)
Removing every single bit of ProjectZombiod I could find.
Went to ..\common\ProjectZomboid    and ran both ProjectZomboid32 and 64 as admin and without admin.
Tried every step from EnigmaGrey 
https://steamcommunity.com/app/108600/discussions/0/1728701877455400424/

Nothing helped. it still doesn't open. The only thing that opens it the consol and a small Project Zomboid "icon" in upper left corner. (see image)

Error shown

 

I am on a predator 17" with a Nvidia Geforce 970m graphiccard. (see image)

Spec

 

 

Next step I can find is to reinstal my entire computer and I would like to avoid that.

 

This is the PasteBin
https://pastebin.com/ye1UKhq4

After 10-15 minutes it starts adding text "1547127067991 znet: ZNetFriends::OnPersonaStateChange" and a new line then comes every 5th minute or so. (variates a bit)

{

1547126882369 ERROR: Missing translation "News_38.30_Disclaimer"
COMMAND QUEUE stallCount = 0 peakUsage = 192
1547127067991 znet: ZNetFriends::OnPersonaStateChange
1547127119358 znet: ZNetFriends::OnPersonaStateChange
1547127123576 znet: ZNetFriends::OnPersonaStateChange
1547127144512 znet: ZNetFriends::OnPersonaStateChange
1547127243097 znet: ZNetFriends::OnPersonaStateChange

}

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

image.thumb.png.f39a4064ed5c7adc5921f70c1b35466b.png

 

Have tried to work a lot on it now. 
Tried reinstalling again.  
Removed settings folder in %user%.
Changed the option.ini to make sure it was not fullscreen. 

I got a bit closer. But still no game. See image.

 

 

 

Edit/ 
So I got pissed, and reinstalled my entire computer. Wiped EVERYTHING. There was not a trace of my old computer left besides the specs. 
I installed my normal programs, steam, Project Zomboid. 
Made sure every driver was updated.
Tried to launch the game:

image.thumb.png.b68807adc8d5531e1a19b0371184b169.png

And the same error happened. 
Game seems to start as it should. but the screen doesn't show image. 
I am really out of ideas now :(

 

 

Edited by Nectus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0