40.43 (Steam) Some errors in logs
0

5 posts in this topic

Recommended Posts

Private server runned on my local PC. No server-side mods. After checking a logs found some error messages

 

On load:

1546807899839 ERROR: not adding suspicious zone "" "Vegitation" 9027,7530,9 179x10
1546807899839 ERROR: not adding suspicious zone "" "Vegitation" 9206,7527,9 10x13
1546807899839 ERROR: not adding suspicious zone "" "Vegitation" 9204,7527,9 2x3
1546807899839 ERROR: not adding suspicious zone "" "Forest" 9216,7527,9 10x13
1546807899839 ERROR: not adding suspicious zone "" "Forest" 9027,7540,9 199x15
1546807899839 ERROR: not adding suspicious zone "" "DeepForest" 9226,7527,9 101x300
1546807899839 ERROR: not adding suspicious zone "" "DeepForest" 9027,7555,9 199x272

 

During a gameplay:

1546807894876 MOVABLES: Object has only one face defined for group: (Streetname Sign) sheet = street_decoration_01
1546807894876 MOVABLES: Not all members have a valid face defined for group: (Streetname Sign) sheet = street_decoration_01
1546807895638 MOVABLES: Object only has 3 sprites, _might_ have a error in settings, group: (Tattoo Parlor Sign) sheet = location_shop_accessories_genericsigns_01
1546807895638 MOVABLES: Object only has 3 sprites, _might_ have a error in settings, group: (Bail Bonds Sign) sheet = location_shop_accessories_genericsigns_01
1546807895666 MOVABLES: Object only has 3 sprites, _might_ have a error in settings, group: (Pony Roam-o Sign) sheet = signs_one-off_01

 

Share this post


Link to post
Share on other sites

It looks like something wasn't loaded and something (during a gameplay) may be invisible (but still have an influence on a gameplay).

Anyways, if it's normal, all fine.

Share this post


Link to post
Share on other sites

Same errors present in dedicated server on Linux. Found this topic so did not create a new one.

No effect on the game, but devs, please add these to backlog to be fixed. That's just map and some objects, so should be an easy fix and less alarming for people when grepping for errors in a fresh server setup.

Share this post


Link to post
Share on other sites
5 hours ago, rez said:

Same errors present in dedicated server on Linux. Found this topic so did not create a new one.

No effect on the game, but devs, please add these to backlog to be fixed. That's just map and some objects, so should be an easy fix and less alarming for people when grepping for errors in a fresh server setup.

None of these have any effect.

 

You can ignore them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0