• 0

[cars] Textures not loaded?
1 1

Question

8 answers to this question

Recommended Posts

  • 1
1 hour ago, joaojotta said:

Do you mean "VERIFY INTEGRITY OF GAME FILES"?

Just did it after reading your reply. Still the same.

Yep, that's what I meant.

Did you delete your media-folder before doing the validation?

Share this post


Link to post
Share on other sites
  • 1

Are you running linux? I had this problem after the last couple of updates, revalidating the files through Steam fixed it, after I deleted the media folder.

Share this post


Link to post
Share on other sites
  • 1

That's the important step, because Steam f*cks up the validation process almost every time. 

You can find that folder in your PZ installation folder under steamapps/common.

 

After you deleted the folder do the verify integrity of game files and steam will redownload the media folder with the correct names for the vehicle textures.

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, Dr_Cox1911 said:

Are you running linux? I had this problem after the last couple of updates, revalidating the files through Steam fixed it, after I deleted the media folder.

Indeed I am.

Do you mean "VERIFY INTEGRITY OF GAME FILES"?

Just did it after reading your reply. Still the same.

Share this post


Link to post
Share on other sites
  • 0

Try going to the main game folder
steamapps\common\ProjectZomboid

Run the game with ProjectZomboid64.bat

That usually fixed this issue.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
1 hour ago, Beard said:

Run the game with ProjectZomboid64.bat

In this case that would be projectzomboid64.sh.

Edited by joaojotta
Was incomplete.

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Dr_Cox1911 said:

That's the important step, because Steam f*cks up the validation process almost every time. 

You can find that folder in your PZ installation folder under steamapps/common.

 

After you deleted the folder do the verify integrity of game files and steam will redownload the media folder with the correct names for the vehicle textures.

Now I did. IT WORKED!!!

 

Thank you!

(turns out my car is actually white, not black)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1