Jump to content
Sign in to follow this  
NagashUD

6 month after apocalypse battery/car issue

Recommended Posts

Hmmm having 8% battery loaded and 50% fuel, but i am unable to start (sport) vehicle. Swap batteries do not change anything; but attract zombies as a loud noise.

Edited by NagashUD

Share this post


Link to post
Share on other sites
11 minutes ago, nickodemos said:

8% your battery is dead. Sometimes it is even hard to get the cars started with 100% battery.

 

I can have a car who's overall repair is over 85% and still it stalls. I just take it that it is the cold weather.

hmmm ok ok so i'll try to reload it more and see, thanks for the reply !

Share this post


Link to post
Share on other sites

Also check your engine quality (not condition, quality!). If it's 0 or lower - you can't start that car and you cannot repair that engine. Dismatle it and go find another one.

Share this post


Link to post
Share on other sites
On 12/25/2018 at 8:21 AM, Enoahe said:

Also check your engine quality (not condition, quality!). If it's 0 or lower - you can't start that car and you cannot repair that engine. Dismatle it and go find another one.

 

20181228035238_1.jpg

Edited by NagashUD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...