Character still slowing down now even worse
1 1

8 posts in this topic

Recommended Posts

Basically just what the title says.. The Character still is slowing down now even worse.. even longer..i don't like playing it when it feels like i'm pulling some invisible heavy object. I would have thought the game developer were reading our comments...especially on Bug reports i mean.. I've already made a post telling about this problem when the new update first drop.  And i got people saying they are having the same issue's as me.. so i would like to know and everyone else who is experiencing the same technical issue when is it going to be fix.  Thank you.          

Share this post


Link to post
Share on other sites

Never mind, found them: i7 2600; GTX 1050 ti; 14 GB

 

Still just sounds like you're either locking the FPS way too high or you've enabled vsync (or it's been forced in nVidia's control panel). I don't get why multi-core would have any effect on a four-core CPU with hyperthreading, even if it's seven years old.If you're playing at a high resolution, with zoom enabled, that'll certainly make it worse. For example, it sounds like this combination of hardware generally has trouble getting 50-60 FPS in games like Squad at 1440p, so trying to play PZ  at a higher resolution would probably be a bad idea, ultimately.  Maybe it's overheating and being throttled when multi-core is enabled?
 

With nearly an infinite number of hardware and driver configurations and problems right down to users hooking up their monitor to onboard graphics instead of the GPU, it's really difficult to know what's going on. It's even harder to fix things if it only affects a small subset of users and we're unable to reproduce it ourselves. For example, I have a 4K XPS15 with a 1050ti (mobile) and a Core i5-8300H, yet can somehow play the game at 4K and ~25 FPS so long as I don't zoom out too far. But if we look at just the core clock speed, your CPU  is much faster. I don't have the slowdowns, so what do I do?

Share this post


Link to post
Share on other sites

Before the big update i had no problem.. it ran OK with single core and set to 30 fps and perfectly when set 60 fps smooth as a baby's bottom...Now if i try and play it on either on single core 30 or 60 fps the frame drops are really bad.

 

Then when i went to multi core.. the Frame drops.. Stop..but then the slowdowns started to happened..Also in my Manage 3D Setting my Vertical sync is set to ( use the 3D application setting) and yes i have Vsync Enabled in game...only because of Screen Tearing.  I have turned off Vsync and the slowdown still happens as a test.. i'm also running the game on my SSD still doesn't help.  It shouldn't really matter what HD you run it on it should do it anyway.

 

So your CPU is coffee lake 4 core 8 thread  @2.30 GHz it says your CUP is 19 % better than mine on User Benchmark 

Hang on see if this help 

JOHNBROWN-PC.txt

Share this post


Link to post
Share on other sites

Of course the HD matters. If it takes 12 minutes for example for a 5400rpm hard drive from 2007 to load the basic map, then you're probably not going to be able to drive around at high speed.

 

Otherwise, there's nothing I can really suggest beyond working backwards from the lowest settings to the higher until you figure out what makes it break: https://steamcommunity.com/app/108600/discussions/0/1728701877455400424/ that means turn v-sync off and keeping it off, playing at a lower resolution and keeping it at a lower zoom level, using the lowest FPS possible and seeing what happens .ect

 

Make sure your monitor is actually plugged into your GPU, and not your onboard graphics. A Intel 2000 may be able to run the game, but it really would not be able to run the game at all well at this point.

 

And ultimately, if you can't get it to work for some reason, I don't really know if there's anything we can do. If the changes in the vehicle build were so overwhelming for your system, then it might be time to upgrade, or clean it, or something. I wouldn't be surprised at all if that cpu is holding you back.

 

At the very worst, build 38 is still available, and the instructions are in the linked thread. But if that was the build that you had working fine before, and it no longer works, then that would indicate something's changed outside of the game that is now affecting its performance, since it hasn't been updated in a long time.

Share this post


Link to post
Share on other sites

O.k i don't know what i have done it could have been the recent patch but the one thing i didn't try after the patch was try back on single core again i have change some settings and here they are

 

fullscreen: YES

Borderless window: NO

V sync: YES

Mulit-core: NO 

Post-Processing: NO looks better off in my opinion

Resolution: 1929x1080

3D Models: Player only

Blood Decals: 100%

Lock framerate: 60

Offscreen Rendering: yes

Ui Rendering FPS: 30

Texture Compression: Yes

Double-Sized Textures: Yes

Lighting Quality: Medium

Lighting Update 15

New roof- hiding: yes

Enable zoom: yes

 

now the zoom's

i've only picked 50% 75% 150% 175% any more than that the fps drops for the Obvious Reasons.

 

I hope this help's everyone.     

Share this post


Link to post
Share on other sites
1 hour ago, Chess of Confusion said:

O.k i don't know what i have done it could have been the recent patch but the one thing i didn't try after the patch was try back on single core again i have change some settings and here they are

 

Glad to hear it works for you again ^^

 

 

Thankfully this only happens to me very rarely now - the game slowing down for a couple seconds - but I tried to do some testing while I was playing today.

It only happened once after like two hours of playing, during a thunderstorm, indoors, almost fully zoomed in. It was fine before, while I was outside, zoomed out.

After it happened I was walking around in that building, zooming in and out and it happened three more times, then it never happened again..

 

CPU usage was around 20-50% throughout the whole session, GPU is around 30% (not counting when I was driving, which is irrevelant anyway), so nowhere near full capacity.

Though there was a noticable increase in CPU usage when the slow mo happened (but still not even close to 100%):
http://oi67.tinypic.com/23k86fk.jpg

 

Fun fact is that as I was trying to take screenshots, pressing print screen made the game to snap out of slow motion and fixed it temporarily, which is just a perfect addition to this already wonderful issue xD
(I promise it wasn't a coincidence, tested three times)

 

I know this doesn't help, just thought I'd share my experience...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1