Jump to content
Smugwulf

Wooden floors cannot be removed or destroyed- IWBUMS [40.35]

Recommended Posts

I am not sure if I am mistaken but I swore you could destroy or disassemble wooden floors from the carpentry build menu.... I accidentally place down a wooden floor and now cannot remove it. I have tried having the hammer and crowbar both in main inventory to either pick up, dismantle, or disassemble the wooden floor. Nothing worked. Also I have tried using the sledgehammer to just destroy the floor altogether and again nothing. I have no option to removed the floor. Am I missing something or is anybody else experiencing this problem???:? 

I have only tested this on a multiplayer server.

Share this post


Link to post
Share on other sites

It is not possible to remove floors from the ground floor right now, you can only remove them on the upper floors. The only way that I know of to replace the floor is filling a sandbag with dirt and pouring dirt over it.

Share this post


Link to post
Share on other sites

You can replace it with another floor tile or pour some dirt, sand or gravel from a bag over it. It's been like this at least from previous build, maybe even earlier.

Sadly, there is no way to grow back some grass, so be careful.

Edited by Enoahe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...