Jump to content
Sign in to follow this  
RudolfPflanz

Game "suddenly" fails to load

Recommended Posts

Hi there,

 

I am not entirely what i need to post, so when i launch in steam the initial pop up loads, but suddenly closes.  it gets to the java bit. then closes.

 

I reinstalled both java and the game several times, but the error still occurs.

 

please help!!

 

im on 64 bit win 10

Share this post


Link to post
Share on other sites

You could upload the "logs.zip" file in the C:\Users\YourUserName\Zomboid folder.  It should have all the information about the error that stops you from loading.

Share this post


Link to post
Share on other sites

I had this issue few times. what i did is:

1. Save savegame files in different location

2. uninstall Project zomboid from steam

3. remove all temp files from %temp%

4. remove all "project zomboid" leftovers

5. clean registry (using ccleaner for example) - this is like general housekeeping dunno if game saves anything in there. don't think so

6. restart machine (do not shutdown - win 10 has fast boot option, when you shut doen it actually kind of hibernate machine)

7. install PZ again and check

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...