Jump to content
Faalagorn

Zombies can not be killed or pushed in multiplayer with anything than cars

Recommended Posts

So it seems that in the current weather test (40.3) you can make a multiplayer server, but the zombies are unkillable and unpushable with anything other than car. I tried it on my my wife's computer on different worlds and different settings, we both run Linux.

 

I tried jawstab, shotgun and regular weapons (sledgehammer and frying pan) and nothing hits them.

 

It works fine in stable/iwbums 39.67.5.

Share this post


Link to post
Share on other sites
8 hours ago, trombonaught said:

Just want to tag on to say I had this problem too, reported it in the weather branch thread. Running on MacOS.

Maybe it's Unix thing then? I wonder what causes it? Might try to take a deep look at it later.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...