• 0

version: Java(TM) SE Runtime Environment (8.0_121-b13) (build 1.8.0_121-b13)
2 2

Question

19 answers to this question

Recommended Posts

  • 0

try to open it with the 32 bist bat, and it turns out, by the way, to disable the textures X2 and colo that the compression of textures, try to create a game in sandbox mode but the game does not load the beginning it remains loading, it seems that it does not finish start the game.

 

console.txt

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Atoxwarrior said:

already probe deactivating the 3D models and the zoom, also try to open the program with the files that I spent using steam, but it did not work, it will be the lack of graphic card what is giving me problems :(

hs_err_pid132.log

Can you try Tim's fix above?

Share this post


Link to post
Share on other sites
  • 0

I used the file "ProjectZomboid64.site.json" but it did not work, I opened the game with both files 32.bat and 64.bat the 32 worked and my system has it with 64 bits it is weird but I only opened the game until the menu, I try to create a game and it stays loaded.
  This is how the program looks.

KWFeevJ.png

console.txt

Share this post


Link to post
Share on other sites
  • 0

And, in particular, I'd like to see the result of the 32-bit exe paired with the 32-bit JSON file.

 

If we could get both, that'd be great. :)

Share this post


Link to post
Share on other sites
  • 0

Would you be able to upload that last err_pid? The one that mentions KernalBase?

 

So far, it looks like only the 32-bit version of the game will be viable on these specific systems, but now we need to figure out why it works for @Fenris_Wolf but not yourself.

 

Could you make sure you've used the 32-bit json Tim provided above, as well?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Atoxwarrior said:

I do not know what the correct 32-bit file is, both files are named "ProjectZomboid64.site.json"

hs_err_pid4208.log

So maybe something to do with lighting, by the looks of that.  Makes more sense than the 64-bit ones.

 

Try this json with the ProjectZomboid32.exe.

 

ProjectZomboid32.json

Share this post


Link to post
Share on other sites
  • 0

If Steam isn't running (as in the video) you'll need to change -Dzomboid.steam=1 to -Dzomboid.steam=0 in the json files.

But I think the Lighting.dll crash was just the "out of memory" error that the 32-bit client seems to have for people with this bug.

Share this post


Link to post
Share on other sites
  • 0

If the above doesn't work, try grabbing your drivers directly from Intel.  

 

https://downloadcenter.intel.com/download/24971/Intel-HD-Graphics-Driver-for-Windows-7-8-64-bit

 

I'm thinking there might be a difference between the version Microsoft installs for you and the ones Intel provides, even though they're the same version number.  Note, if you get a message about being unable to install the driver, you may have to follow this: What to do if a computer manufacturer graphics driver is detected.

Share this post


Link to post
Share on other sites
  • 0

Well, running out of things to try, but a few people managed to get it to play.

 

1) Make sure the Discord overlay is disabled (if you have the Discord client)

 

2) Decrease the options. In particular, disable Multi-Core, all 3D models, zoom, and shaders
 

3) Uninstall your graphics driver from Device Manager, then manually installing a new version from Intel's website.

 

4) Changing out the JVM version to  a much earlier version of 8, as (on Windows 10) there seems to be a bug on Intel 2000 and below GPUs, even though it shouldn't be applicable

 

Can walk you through 3) and 4) if the first two do not work.

 

Still up for it, Atox? :D Really appreciate your patience.

Share this post


Link to post
Share on other sites
  • 0

Well I have tried everything you told me, and I have all the graphics of the game at least I feel like in the build 29 XD
but apparently the problem is half solved because sometimes if I open and I can play and other times I skip the error and I do not open the game, is this normal having all graphics at minimum?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2