RELEASED: IWBUMS Build 39.67.3
21 21

520 posts in this topic

Recommended Posts

The gas cans seem to be bugged. Before the patch the gas can was full. Not it is "empty" but with full weight and I can't refill the generator with it. There are still real full ones and empty ones but some are acting weird.

 

34241E9BC274F92952DFF56D2FDBD63C4EAF60F0

Share this post


Link to post
Share on other sites
15 hours ago, Ornament said:

I accidentaly discovered, that you can turn on your flashlight and get in the car. The flashlight will still brighten the way. Is it intentioned?

 

Same applies to lighter.. Been like that for a little while now.

Share this post


Link to post
Share on other sites

MacOS Version crashes to Desktop :shock:

 

Have tried with or without mods, new game or existing save. After "Click to begin", it crashes. 39.56 worked fine.

Share this post


Link to post
Share on other sites
1 hour ago, Larry the Burger Flipper said:

MacOS Version crashes to Desktop

 

Same with me. Started a new sandbox game, loads up to the "This is how you died" and before you can click to begin, it crashes.

 

macOS High Sierra Version 10.13.4

console.txt

Share this post


Link to post
Share on other sites

Seems that Valu tech radio  has infinite battery charge. I saw it once and also tried to use  Premium tech radio, but consumption of battery charge on Premium tech radio works  fine.

Also noticed that if I press "esc" when my radio equiped and and works it shut off ( don't know if it's a bug or not, radio also can shut off if I press  buttons like 1 or 3 for weapon or something else )

Edited by MaxD12

Share this post


Link to post
Share on other sites

Zeds don't try to attack me if I'm inside a vehicle, they just gather around it in a perfect circle and stare at me. In the moment I took the pic I was just waiting there with the engine on, I had a chopper above me and I was also honking for even more attention.  

 

edit: it seems is just the chopper that causes this, I tried making some noise after it left and zeds attacked normally.

 

20180511145141_1.jpg

Edited by TheLeonBM

Share this post


Link to post
Share on other sites

Haven’t tested the newest IWBUMS version yet, but we had a car horn bug for the last version I wanted to report. Saw in the Thursdoid that the bug tracker is being retooled so I thought I’d post it here.

 

When players are honking the horn in a vehicle, other players who are very close in a nearby building can not hear the horn at all. I’d understand if it was muffled in a building with all the windows and doors closed, but I live in a major city and I can say with utter certainty that regardless of how tightly you close up your home you can still hear car horns. 

Share this post


Link to post
Share on other sites

Build 39.58

  • Fixed Linux and Mac builds missing the updated physics library.
  • Added better zoom in / zoom out radial-menu icons.
  • Fixed vehicles being thrown when surrounded by many zombies.  There might be too much of a slow-down when driving through crowds in multiplayer.
  • Fixed zombie sprite being set to null when creating corpses.  This could cause errors when the same zombie was reused later.
  • Adjusted position of Luxury Car wheels.
  • Fixed server throwing endless exceptions when started without a SandboxVars.lua file and a vehicle was running.
  • Add a vertical scrollbar to the Server Toolbox and debug console windows.
  • Added OnRefreshInventoryWindowContainers event that modders can use to hook into ISInventoryPage.refreshBackpacks().
  • Added ErosionDays sandbox setting.  -1 means no erosion. 0 means use the existing ErosionSpeed option.  Any other value is the number of days until 100% growth.  The maximum value is 36,500 days (100 years).

 

Share this post


Link to post
Share on other sites
5 hours ago, TheLeonBM said:

Zeds don't try to attack me if I'm inside a vehicle, they just gather around it in a perfect circle and stare at me. In the moment I took the pic I was just waiting there with the engine on, I had a chopper above me and I was also honking for even more attention.  

 

edit: it seems is just the chopper that causes this, I tried making some noise after it left and zeds attacked normally.

 

20180511145141_1.jpg

 

THAT's CREEPY!!!!!    Like the Stephen King kind of creepy...

 

Share this post


Link to post
Share on other sites
8 minutes ago, Arsenal26 said:

 

THAT's CREEPY!!!!!    Like the Stephen King kind of creepy...

 

 

And that was an early pic, I should've taken one when the circle was full and there was like a couple hundred around me, that was truly creepy.

Share this post


Link to post
Share on other sites
5 minutes ago, TheLeonBM said:

 

And that was an early pic, I should've taken one when the circle was full and there was like a couple hundred around me, that was truly creepy.

 

So.... this can really happen now ?

 

 

Share this post


Link to post
Share on other sites
10 hours ago, EasyPickins said:

Build 39.58

  • Fixed Linux and Mac builds missing the updated physics library.

 

 

Thank you a lot for your quick reaction to this issue. Now I can play again... the game that I love so much :x

Share this post


Link to post
Share on other sites

These signs require screwdriver and electrical skill to be picked up but you can't craft a battery connector to turn them on. I thought that would be the case because that's how the "Open" and "Exit" signs work. Is it  intended?

20180513141938_1.jpg

Share this post


Link to post
Share on other sites

Containers are not being properly filled in MP: All mail boxes missing recipe books; book shelves have exclusively skillbooks lvl1-2; industrial crates do no have a single sledgehammer/axe, etc. This issue appears only when a container is being initialized trough MP. (Save was created using dedicated server or "Host" option in main menu.) If save has been copied from single player, all containers that have been initialized in SP still retain their loot according to loottables, but freshly initialized container will have messed up loot in them.

Edited by Neitronus

Share this post


Link to post
Share on other sites
2 hours ago, Neitronus said:

Containers are not being properly filled in MP: All mail boxes missing recipe books; book shelves have exclusively skillbooks lvl1-2; industrial crates do no have a single sledgehammer/axe, etc. This issue appears only when a container is being initialized trough MP. (Save was created using dedicated server or "Host" option in main menu.) If save has been copied from single player, all containers that have been initialized in SP still retain their loot according to loottables, but freshly initialized container will have messed up loot in them.

 

Could you possibly let us know the difficulty settings you have on your server?

 

And likewise the difficulty settings when you initialised the map in SP?

Share this post


Link to post
Share on other sites
38 minutes ago, Batsphinx said:

 

Could you possibly let us know the difficulty settings you have on your server?

 

And likewise the difficulty settings when you initialised the map in SP?

In both cases i use the same settings: Stock-ones with "rare" on every loot position: Food, Weapons, Other.

Edited by Neitronus

Share this post


Link to post
Share on other sites
52 minutes ago, Neitronus said:

In both cases i use the same settings: Stock-ones with "rare" on every loot position: Food, Weapons, Other.

 

Okay cool I was wondering if it was attached to this change from a few builds ago:

 

  • Decreased item spawning bonus via loot modifier on easier difficulties.

Share this post


Link to post
Share on other sites
Just now, Batsphinx said:

 

Okay cool I was wondering if it was attached to this change from a few builds ago:

 

  • Decreased item spawning bonus via loot modifier on easier difficulties.

Thing is that the difference is significent between MP and SP. I simply copy the values over for server from SP.

Share this post


Link to post
Share on other sites

 I found a bug where I cannot seem to take seats out of the back of the 2 door cars these cars are the Matterson Horizon and Chevalier  Dart when I try to click on the un install option on the seats nothing happens.  The Front seats of the  2 door cars I have mentioned above seem to work on removing the vehicle seats.

Share this post


Link to post
Share on other sites

A bug, a suggestion and a question!

 

Bug

If we uninstall a radio from a car and remove the battery from the radio, the radio will be at 100% when it is reinstalled.

Also, if we uninstall the radio again, put the battery back in and reinstall it in the car, we'll get XP over and over again.

 

Suggestion

It would be a good idea if you have a vehicle key on your keyring, when you get out of the vehicle, the vehicle key will be returned to the keyring and not to the main inventory.

 

Question

Why doesn't appear the action bar above our character in certain actions as before? (Taking items from containers or backpacks for example)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
21 21