[Vehicles Test Server] Spiffospace: Vehicles
3 3

77 posts in this topic

Recommended Posts

O2px424.jpg?1

Community Bug Hunt: MP Edition

 

The time has come to shake down vehicles MP! Post feedback, videos, and screenshots of bugs and other annoying issues on the server in this thread and help us track 'em down. :)

 

Just find it on the server list and join up.

image.png
 

Note: If you don't have the vehicle build, get it here.

 

Not for the weary

The vehicles build may still be unstable. There will almost certainly be crashes / lag issues that we'll need to sort over the coming weeks, so some patience is required. Though we'll try to keep the server up as long as possible and avoid resets or the loss of player data, it may happen. 

 

Settings

 

Bog-standard survival, aside from loot respawn, two (?) hour days, and gas consumption set to 0.5. Power/water outage happens after 45 days.

 

Mods

 

POS - just disables the coordinates on upper let hand corner of the screen, for debug purposes. If you find an error with the map or a specific building, be sure to include the coordinates!

 

Rule(s)

 

Forum rules apply, principle rule being "Be Lovely."

 

The admin staff reserves the right to remove access for anyone that violates this core principle.

Share this post


Link to post
Share on other sites
Posted (edited)

map has not be reset !
windows, doors was repaired but half of my junkies structures was already there, loot on ground too (for all players loots), no cars, zombie presence as no reset (many hordes)... what appends ??
(take 20 min to find a safe location to quit and post... lol)

at moment of reset was in a car... (may useless)

P.S : your sreenshot is from version 31.2...

Edited by arkahys

Share this post


Link to post
Share on other sites
Posted (edited)

hello,

quick report on the new version - single player sandbox:

Laggy when lots of z's on screen - ive not had that kind of stuttering in PZ before.

Z-magnet - not sure but it seems like Z's are really atttracted to either me or the car. they seem to be coming for miles now. ten minutes after car has been turned off they still coming - only using axe not guns.

cant seem to run over z's when moving in one direction.

 

driving car seems way smoother tho...mmmm nice

 

EDIT - dam thought this was general Vehical test thread - but its MP - sorry please ignore this then

Edited by junglistjim
oh balls wrong thread

Share this post


Link to post
Share on other sites
Posted (edited)

A problem occur : 
when i want enter a precise zone game crash. I can go in other direction, but when I arrive in a certain zone, game crash with error :
 

Spoiler

java.lang.UnsupportedOperationException
    at zombie.util.list.PZArrayList.iterator(PZArrayList.java:49)
    at zombie.iso.IsoObject.FindExternalWaterSource(IsoObject.java:1662)
    at zombie.iso.IsoObject.doFindExternalWaterSource(IsoObject.java:1652)
    at zombie.iso.IsoObject.getWaterAmount(IsoObject.java:1722)
    at zombie.iso.IsoObject.hasWater(IsoObject.java:1783)
    at zombie.iso.IsoObject.addToWorld(IsoObject.java:2748)
    at zombie.iso.IsoChunk.doLoadGridsquare(IsoChunk.java:2434)
    at zombie.iso.IsoChunkMap.update(IsoChunkMap.java:185)
    at zombie.iso.IsoCell.update(IsoCell.java:5603)
    at zombie.iso.IsoWorld.update(IsoWorld.java:3013)
    at zombie.gameStates.IngameState.update(IngameState.java:1281)
    at zombie.gameStates.GameStateMachine.update(GameStateMachine.java:101)
    at zombie.GameWindow.logic(GameWindow.java:675)
    at zombie.GameWindow.run(GameWindow.java:1301)
    at zombie.GameWindow.maina(GameWindow.java:1077)
    at zombie.gameStates.MainScreenState.main(MainScreenState.java:183)

 

I suspect a bad item I pick up when farming (a partial bed part). (because in first crash log, there was many ID error) but i don't save this log...
this disassembled bed may was taken by player around my base.
I try to empty all what I have on me, but no effect.

Edit :
die and start a new player don't change anything.
freeze, but this time i can't reconnect to server ! when ready to play, (cliquer pour passer) clic make the "cliquer pour passer" flashing continually.
I can play SP, I can connect to other server.

Edited by arkahys

Share this post


Link to post
Share on other sites

Started playing after the last reset and I'm in a pond unable to move :shock:. My base was a bit over water.  Any way I can get deleted or moved?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai eu un problème concernant mon compte sur ce serveur. Lorsque je tente de me connecter, ça me met "Un compte avec ce nom existe déjà" Pensant que les code n'étaient réservé qu'aux serveur avec code, je n'en avais pas m'y. Grossière erreur de ma part.

Par avance je vous remercie. J'aimerais que ce dernier soit supprimer du serveur afin que je puisse en créer un autre.

Nom du compte: Negan

 

Share this post


Link to post
Share on other sites
On 3/19/2018 at 9:01 PM, Jere said:

Started playing after the last reset and I'm in a pond unable to move :shock:. My base was a bit over water.  Any way I can get deleted or moved?

I take it you're dead by now?  :(

Share this post


Link to post
Share on other sites
53 minutes ago, EnigmaGrey said:

I take it you're dead by now?  :(

Nah, I haven't really played, I've been too busy to start fresh. Perhaps I'll play tomorrow night

Share this post


Link to post
Share on other sites

Hello,

 

I found a hole in the ground which makes the cars visually dissapear. There is a car standing stuck on that black spot.

 

screenshot_25-03-2018_03-05-03.thumb.jpg.e59c8ee6f17cef3f261ceb9af1f3d82f.jpg

 

Sometimes the car gets visible again and then I can interact, but it's impossile to drive out of this "pot hole".

 

screenshot_25-03-2018_03-10-13.thumb.jpg.e8081026fe9ebe78cf97eadee1c4f2bb.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

no at all , at the moment of crash was trying to close a double gate by the upper side. Always player go to the other side to close it (each time going to the opened door on the bottom side before close it). then I was always to the bad side of the door when closed. 
I retry this 3 times, with differents position to be on upper side when gate closed, at the 3rd try game crash, when I approach the gate to reopen it.
Specials things :

I continue the gate by a 90° wall
I place little bookshelve at the second tiles to the 4 on the upper side of double gate. (on the other side where the gate open)

(X : bookshelve, O : tiles with an edge with gate, | : wall, = : gate)
OXOO|

=====

OOOO

I touch a wall with a car , but after that I fight 20 Z's to place my gate, destruct 4 light pillar with my axe, build the gate,move a bookshelve , was bitten in build a wall to close the last hole side to gate, then try to close the gate to die safely in my house....

Edited by arkahys

Share this post


Link to post
Share on other sites
Posted (edited)

Server crash. We were 10 on the server at this moment. Personnaly I was on the road to find metal stuff,arriving to hardstore, watching for metal, was out of server before take anything. don't touch any wall or collision. my teammates was transfering objects from our crates to cars (moving to old good safehouse). so nothing related with gates or specials actions. remain 7 players....
We can't use chat voice, can you enable it ?(if was disabled).. we appreciate to try this fonctionality (as i meet few french players) ....

Edited by arkahys
more details

Share this post


Link to post
Share on other sites
6 hours ago, arkahys said:

Server crash. We were 10 on the server at this moment. Personnaly I was on the road to find metal stuff,arriving to hardstore, watching for metal, was out of server before take anything. don't touch any wall or collision. my teammates was transfering objects from our crates to cars (moving to old good safehouse). so nothing related with gates or specials actions. remain 7 players....
We can't use chat voice, can you enable it ?(if was disabled).. we appreciate to try this fonctionality (as i meet few french players) ....

Restarted, though there's no obvious error this time.

Share this post


Link to post
Share on other sites
Posted (edited)

can't connect today. no response from server.
With time and server crashes : It seems to me that lock gate could be source of server crash.
I was not sure at last crash, but i try the lock option in Right click menu before first crash (wasn't sure because was close to a car, so not sure that was the car or door option.)  May this morning crash was because a player try to close a gate who was previously lock :

  • Was his action at the crash moment.
  • Was my action at the first crash moment ! (but trying to open it)
Edited by arkahys
an idea of crash source

Share this post


Link to post
Share on other sites

Server could really use a reset. Logged in, looked for a working vehicle for a while, gave up eventually. Every vehicle is missing at least the battery, world is extremely trashed and looted. Seems like it could stand to be done with each major version coming out, just my .02.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
3 3