Jump to content
EnigmaGrey

[Vehicles Test Server] Spiffospace: Vehicles

Recommended Posts

8 minutes ago, Dr_Cox1911 said:

Is the server down? Can't find it in the ingame server-browser (is the vehicle-build still the "right" build?)

Yes, it's up. Make sure it says 39.36.4 on the main menu. 

 

Sometimes Steam does hide list entries depending on where you're located, though. If that's the case, the IP is

142.44.139.43

 

Port is the default, 16261.

Share this post


Link to post
Share on other sites

When I read carpentry for beginners, after I past lvl 2 I kept the bonus xp afterwards.

 

I'm also still getting major lag when there are hordes of zombies around. I'll get black walled, so I wait for it to catch up and then invisible zombies scratch and bite me. 

Share this post


Link to post
Share on other sites
2 hours ago, Jere said:

When I read carpentry for beginners, after I past lvl 2 I kept the bonus xp afterwards.

 

I'm also still getting major lag when there are hordes of zombies around. I'll get black walled, so I wait for it to catch up and then invisible zombies scratch and bite me. 

got same bug with mechanics.
lags are common, may be resolve in next update.
the "bitten in the void" sadly arrives when presisting to go close to hordes when lags...
if lag occurs, find a safeplace (bathroom with door) deco/reco and leave place...

Share this post


Link to post
Share on other sites

I was driving around the country club in a green Ranger bulldriver, when I found a vehicle that appeared to be an exact copy of mine. It's condition and trunk contents were completely identical to that of my own Ranger bulldriver. I continued driving along and found more green Ranger bulldrivers that also seemed to be exact clones of the vehicle I was driving. It's almost as if my vehicle was leaving behind copies of itself in its wake. 

Share this post


Link to post
Share on other sites
1 hour ago, Skooma Skeeve said:

I was driving around the country club in a green Ranger bulldriver, when I found a vehicle that appeared to be an exact copy of mine. It's condition and trunk contents were completely identical to that of my own Ranger bulldriver. I continued driving along and found more green Ranger bulldrivers that also seemed to be exact clones of the vehicle I was driving. It's almost as if my vehicle was leaving behind copies of itself in its wake. 

Yes. Cars clone themselves right now. :)

Share this post


Link to post
Share on other sites

It seems like the skins on trucks are switching. I've seen a ranger truck that switched to a fossoil truck and then back to ranger again after I left the area for a bit. Everything remained the same for items inside and parts all had the same percentages so I know it wasn't a different vehicle.

Share this post


Link to post
Share on other sites
25 minutes ago, Jere said:

It seems like the skins on trucks are switching. I've seen a ranger truck that switched to a fossoil truck and then back to ranger again after I left the area for a bit. Everything remained the same for items inside and parts all had the same percentages so I know it wasn't a different vehicle.

Yep, can confirm that.

Share this post


Link to post
Share on other sites
2 hours ago, Skooma Skeeve said:

I noticed that there is a lot of cloned vehicles around the map, any chances of the server getting a reset soon? Eager to try out this new vehicle build!

I think I'll a reset tomorrow morning, much as I was trying to avoid it.

 

It's a mess and it'd be nice if people could find good cars again.

Share this post


Link to post
Share on other sites

Is it just me or can anyone join the server? I get to click to join and nothing happens, I can hear birds chirping though.

Share this post


Link to post
Share on other sites
1 hour ago, Jere said:

Is it just me or can anyone join the server? I get to click to join and nothing happens, I can hear birds chirping though.

Working here. There are currently six on.

 

If you're hearing birds chirp, I assume you're in game. Do you see the UI at all? What happens if you press ESC?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...