Jump to content
lemmy101

RELEASED - Build 38.28

Recommended Posts

1 hour ago, BumWhipper said:

And Generators still turn off on Multiplayer when you log off.

 

RIP ever saving food. I was hoping that one would be fixed. It used to stay on all the time even if you logged off till it ran out of gas. Now it STILL autoshuts off after you log off

Hi the problem is we had a version we believed to fix this issue weeks ago, amd never had another report of it failing. but no one seems to test multiplayer iwbums builds and we only find out about these after weeks of iwbums versions and a final release that this stuff is still going on. hence the confusion here. We'll look into how feasible squeezing it in would be but no promises as build 38 dragging on has severely hampered development and we need to draw a line somewhere to pick up pace again.

Share this post


Link to post
Share on other sites
1 hour ago, BumWhipper said:

And Generators still turn off on Multiplayer when you log off.

 

RIP ever saving food. I was hoping that one would be fixed. It used to stay on all the time even if you logged off till it ran out of gas. Now it STILL autoshuts off after you log off

It seems to be working here.  Can you post a screenshot of how your generator / fridge is arranged, in case there is something unusual about it?

Share this post


Link to post
Share on other sites
19 hours ago, EasyPickins said:

It seems to be working here.  Can you post a screenshot of how your generator / fridge is arranged, in case there is something unusual about it?

Easy, I have been posting videos showing this since last patch :P

 

Enigma said a fix has been done but will not be released till 39 I guess......

Share this post


Link to post
Share on other sites
8 minutes ago, BumWhipper said:

Easy, I have been posting videos showing this since last patch :P

 

Enigma said a fix has been done but will not be released till 39 I guess......

 

no as I said this was confusion based on the fact that we all assumed it was fixed, I replied just above saying we'll try and sneak in a fix but we need more info. Can you point us at one of these videos please? We've never been able to reproduce it.

Share this post


Link to post
Share on other sites
35 minutes ago, BumWhipper said:

Asking again tho, is transaction ID broken?

 

A lot of people having transaction ID problems

 

Can you be a bit more clear about exactly what's happening with this? 

Share this post


Link to post
Share on other sites

Regarding generators, is the only bug now that they shut off after the next hour passes?
 

In that video, the house is surrounded by microwave ovens.  In build 35.15, generators were changed so that each stove/radio/tv/fridge/freezer subtracts 1/3 fuel.  That would explain why the generator suddenly shuts off after an hour, all the fuel is gone.

 

The other bugs in the video should have been fixed.

 

Actually, there's still a bug with multiple generators in the same area.  If one is on, and another is off, the one that was turned on/off last determines whether the area is powered or not.  This is due to a limitation of how squares are marked as having power or not.

Share this post


Link to post
Share on other sites
On 11/17/2017 at 10:01 PM, EasyPickins said:

Regarding generators, is the only bug now that they shut off after the next hour passes?
 

In that video, the house is surrounded by microwave ovens.  In build 35.15, generators were changed so that each stove/radio/tv/fridge/freezer subtracts 1/3 fuel.  That would explain why the generator suddenly shuts off after an hour, all the fuel is gone.

 

The other bugs in the video should have been fixed.

 

Actually, there's still a bug with multiple generators in the same area.  If one is on, and another is off, the one that was turned on/off last determines whether the area is powered or not.  This is due to a limitation of how squares are marked as having power or not.

Gas is set to use the absolute minimum. It happens in houses with or without microwaves. Tested. I tried it in the house next door that had standard stuff.

 

When I log back on, its still fully fueled and running, but no longer powering stuff because I logged off. Same as in video

Share this post


Link to post
Share on other sites
On 11/17/2017 at 4:57 PM, Batsphinx said:

 

Can you be a bit more clear about exactly what's happening with this? 

Some people log off, go for lunch, come back and game says transaction ID does not match.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, BumWhipper said:

Gas is set to use the absolute minimum. It happens in houses with or without microwaves. Tested. I tried it in the house next door that had standard stuff.

 

When I log back on, its still fully fueled and running, but no longer powering stuff because I logged off. Same as in video

I found a bug just now where the fridge sound isn't playing when logging back in (or turning the generator on).  But the fridge was still cooling the food.

Share this post


Link to post
Share on other sites

Well I'm screwed. I want a refund or something. I just got internet again for the first time in awhile. I update project zomboid, try to start my game and it crashes. Then I remember when I bought the game it only ran on lowest lighting. The one game I like that didn't need me to buy a new PC doesn't work anymore just cause you yourselves notice any difference. If that's the only reason for removing it I want a refund. 3 years playing and this is the first time I questioned the devs decision making.

Share this post


Link to post
Share on other sites
7 hours ago, Proudyfoot said:

Well I'm screwed. I want a refund or something. I just got internet again for the first time in awhile. I update project zomboid, try to start my game and it crashes. Then I remember when I bought the game it only ran on lowest lighting. The one game I like that didn't need me to buy a new PC doesn't work anymore just cause you yourselves notice any difference. If that's the only reason for removing it I want a refund. 3 years playing and this is the first time I questioned the devs decision making.

https://steamcommunity.com/app/108600/discussions/0/1728701877455400424/

Share this post


Link to post
Share on other sites
11 hours ago, Proudyfoot said:

Well I'm screwed. I want a refund or something. I just got internet again for the first time in awhile. I update project zomboid, try to start my game and it crashes. Then I remember when I bought the game it only ran on lowest lighting. The one game I like that didn't need me to buy a new PC doesn't work anymore just cause you yourselves notice any difference. If that's the only reason for removing it I want a refund. 3 years playing and this is the first time I questioned the devs decision making.

What's your computer spec?


Because I can play it fine on my cute 14" notebook lol (my notebook specs in spoiler below)

Spoiler

PCSPEC.thumb.png.f936692c37aef96188ca6e1743a21da3.png


And here is my current applied settings, although I've had trouble launching the game with texture compression set to true. But no problem without it on anyway. (PZ Options in spoiler below)

Spoiler

version=7
width=1366
height=705
fullScreen=false
frameRate=60
lighting=2
lightFPS=15
bUseShaders=true
vidMem=3
bMultithreadedRendering=true
language=EN
zoom=true
inventoryFont=Medium
tooltipFont=Small
clockFormat=2
clock24Hour=true
measurementsFormat=Metric
autozoom=
vsync=false
soundVolume=8
ambientVolume=5
musicVolume=6
musicLibrary=1
fliesVolume=5
heartVolume=10
vehicleEngineVolume=5
voiceEnable=true
voiceMode=3
voiceVADMode=3
voiceVolumeMic=10
voiceVolumePlayerse=5
voiceRecordDeviceName=Microphone (Intel SST Audio Device (WDM))
reloadDifficulty=1
rackProgress=true
controller=XInputController3
controller=XInputController2
controller=XInputController1
controller=XInputController0
numberOf3D=6
modelsEnabled=true
corpses3D=false
tutorialDone=true
vehiclesWarningShow=false
bloodDecals=10
borderless=false
textureCompression=false
texture2x=true
zoomLevels1x=50;75;125;150;175;200
zoomLevels2x=200;175;150;125;75;50
chatTransparency=5
doneNewSaveFolder=true
contentTranslationsEnabled=true
showYourUsername=true
rosewoodSpawnDone=false
mpTextColor=192.0,173.0,249.0
objHighlightColor=0.98,0.56,0.19
seenNews=39.67.5
toggleToRun=false
celsius=false
riversideDone=false
mapOrder=showFirstTimeVehicleTutorial=false
showFirstTimeVehicleTutorial=false
uiRenderOffscreen=true
uiRenderFPS=20
radialMenuKeyToggle=true
panCameraWhileAiming=true
 


Should be able to run fine on low end computers/laptops.
:D sorry for spoiling the spoilers ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...