[It's back!] Wed 15th Nov! IWBUMS Megatest III: The Return!
10 10

54 posts in this topic

Recommended Posts

This delay actually work in my favor seeing as my computer is under maintenance at the moment and hopefully will be in time to Rock and Roll over some Zeds and people.

Share this post


Link to post
Share on other sites

Okay - new plan is for tomorrow night. Wed 15th.

 

Full details in OP, server details to follow.

 

Any/all people trying out the new IWBUMS version, just in general, will be handy too.

 

Sorry for delay, and thanks to EG/Lemmy for the bloodhound bug-sniffing in recent days.

Share this post


Link to post
Share on other sites
10 minutes ago, NebNebber said:

First attempt has failed. Just verifying the game files now. Same as last time, game freezes at 'Joining game' then the not responding crash...

Ok maybe that was my bad for trying to join the exact same server settings as last time, but now i get the msg "No more accounts may be created for this client"  ?

Edited by NebNebber

Share this post


Link to post
Share on other sites
On 11/3/2017 at 7:54 AM, Batsphinx said:

The fifty people who are online one hour after the event start (so an exact moment around/about 8pm GMT) will be given a free PZ Steam code upon PM-ing an organiser with:

 

  • The Steam ID number they were playing with.
  • An in-game screenshot of the player scoreboard with your Steam account / character name visible. (Press ESC -> Players)

 

 

Who are organisers we can contact, and by PM do you mean on the forums here, or in game, or somewhere else?

 

Shin

Share this post


Link to post
Share on other sites

PM on the forums.

Primary organiser: EnigmaGrey.

 

Looks like there's four people online already. Let us know if you spot anything of note guys :)

 

EDIT: Once you're done, double-checking that existing SP saves work okay would be handy too. No reason they shouldn't really - just us being cautious and wanting to make the most of the test.

Share this post


Link to post
Share on other sites
Zoot   

just some observations from the test,

 

i had 170ms connecting to a server from Croatia. Despite relatively high ping fighting zombies had tight feeling, i havnt experienced rubber banding, or zombies teleportation around or other manifestations of high ping.  There was however 3-4 occurrences of zombies disappearing during the fight, in one occasion zombie bit me before disappearing but i had no negative health status. 

 

When i just joined, game seemed to be faster than i remember it being from SP, as if it was fast forwarded, not sure if my mind was playing tricks on me or was it due to lag or something.

 

Reading skill books seemed way to fast.

 

Near riverside logging/construction area during the night, it just arbitrarily cuts off to black where the north wooden fence is, maybe putting some outline of the fence would be better.

 

All in all i havnt experienced any game breaking bugs while i focused mostly on fighting zombies.

Share this post


Link to post
Share on other sites

I did not encounter any major bugs, just zombie-related lag. Spawned in Riverside. It feels rather... empty, especially in the commercial districts. There is one large two-story building that feels very WIP. Sorry I don't have coords.

 

My SP save loaded fine, I will play around with it for a bit and report any issues in this post.

Share this post


Link to post
Share on other sites

Other than the Zed lag, zeds seeming to stand around and not react alot the only things i noticed were due to the visible/not visible wall updates. 

 

Oh and sometimes a Zed will spawn on the roof of the gas station (roof over the pumps) i have noticed this elsewhere too. Not a bug so to speak but how did it get there?? Funny to watch it fall off, but less funny if many were to drop off the roof on you.

 

Wall/Map bug pics... The first is certainly known as it happens where ever these porch things are but the second is in the Medical building(says dentist?) in WP main street, literally one whole room obscured from sight.

 

Was a good crack tho, maybe we can keep that server up for a while, i got bored of Redboid pretty quick...

20171115193747_1.jpg

20171115182906_1.jpg

Share this post


Link to post
Share on other sites

I didn't noticed any major bugs, just a few disappearing zombies and zombies with "high ping" when lot of them are walking in your direction. Also I didn't noticed any map bugs, maybe because I spent most of the time at Muldraugh and east part of West Point. Maybe when I'll play little longer I'll notice more bugs but at this moment my feelings are pretty good.

Share this post


Link to post
Share on other sites

To tag onto what NebNebber said, I also felt the zeds were more unresponsive than usual. Granted, I took both inconspicuous and graceful, but that's a regular build for me and I felt almost invisible. Not confident enough to report it as a bug but it'd be good to hear if other people felt the same.

Share this post


Link to post
Share on other sites
Snakeman   

Observations:
Laggy zombies. (some dissappears)
Microwave sound too loud (also i can hear it outside from the house too loud)
Waterpots only can warm it in a stove if have 100% water.
Translation code for job when apply cataplasm on health panel needed:
ISComfreyCataplasm.lua
function ISComfreyCataplasm:update()
    self.item:setJobDelta(self:getJobDelta());
    ISHealthPanel.setBodyPartActionForPlayer(self.otherPlayer, self.bodyPart, self, "Apply Cataplasm", { comfrey = true })
end

Very Fun Megatest: The [NaiS] Team!!!
TaFcBm0.png

Edited by Snakeman

Share this post


Link to post
Share on other sites
10 minutes ago, trombonaught said:

Oh weird no knife sounds in this server. Not getting the jaw stab sound in vanilla servers either. Single player seems fine though. Also- didn't hear any radio/tv audio in the megatest.

Im fairly sure i had the Jaw stab sound, i love abit of knife crime.

Share this post


Link to post
Share on other sites
Just now, Shinjitsu noDeshi said:

 

I never had it once, and I almost exclusively use knives. I've reported this as a bug in the bug tracker.

Strange. Maybe im just so used to hearing it that my brain filled the space, il try the server again tomorrow if its still up and try to be more aware. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
10 10