Can't place furniture in Building Editor. (SOLVED)
2 2

18 posts in this topic

Recommended Posts

I cannot click on the add furniture button, it's the icon that looks like a chair. The instructions say to left click on it. No luck, for some reason I can't click it. Also while watching a tutorial I realized that under the tiles section, there is supposed to be furniture too. yet I do not have it.

Why isn't this working? How can I fix it?

 

SOLUTION: Alright guys, I'm sure this will work on at least 90% of people or even 100%, but whatever lets get to it.

1. Go to the tiles menu.

2. Go to a section that's related to furniture ex. Applications - Refrigeration

3. Find a plus button, it adds tiles.

4. Check to see if the furniture tab is now darker.

5. Congrats.

Edited by Kennethdio

Share this post


Link to post
Share on other sites

image.thumb.png.f2b3e9901fefb2192e1a207a7f268dc0.png

 

In every tutorial I've seen, under the roof-tops section in the right. There is supposed to be a whole category of furniture down there, except there isn't.

Also I can't show a screenshot, but that chair icon that is the one I can't click.

 

Edited by Kennethdio

Share this post


Link to post
Share on other sites

I can somewhat spawn furniture, but it looks terrible. I have to use tile view for this, and it's glitchy and doesn't work well. Looks like this.image.thumb.png.d540923bca7d4d09826a4f46bc520e64.png

I can't put anything on walls, or put things on top of others. This is the best way I can add furniture currently. I doubt other people have to spawn furniture and have it look like this.

Share this post


Link to post
Share on other sites
On 10/18/2017 at 11:28 PM, Atoxwarrior said:

look at the list that is on the right side if you see those are the overlapping layers of the building and you have selected the floor, you must use the layer of furniture above.

Sorry, I don't exactly understand what you mean, specify?

Share this post


Link to post
Share on other sites

Ok so here is how to get it to work in ISO mode. It looks like it's clipping the wall and cutting it in half because most furniture are actually two tiles in size, so it doesn't count it as one solid entity in Tile Mode. It splits the two tiles(it takes 2 images to make one furniture sometimes) clipping the other half into the wall.

 

SO go to ISO tab.

 

You see at the top for me it is grayed out too.

59f5037d1f026_Screenshot2017-10-2818_19_50.thumb.png.197ea1d7d49a2e287f876213cd43538d.png

 

So on the upper right side you see it says Tiles and Furniture. Go down to Appliances - Refrigeration

Then click on the fridge in the bottom right corner that you want.

59f5044c96bc4_Screenshot2017-10-2818_20_08.thumb.png.307e653dbb08d0b80e219a3dd3af86fe.png

 

After that go to the little Chair icon at the top toolbar and click it again (this time it won't be grayed out.

59f5049ccc595_Screenshot2017-10-2818_20_22.thumb.png.8decfa970f445623d3d160dd16d70f8a.png

 

Then select the spot you want to put your fridge and hopefully it should work like this.

59f504da51588_Screenshot2017-10-2818_20_36.thumb.png.3c332dd2f2abac07360cf2a398324d4e.png

 

 

Hopefully this worked for you! If not just message or reply again and I'll try to walk you through it.

Good luck and have fun mapping!

Share this post


Link to post
Share on other sites
5 minutes ago, Kennethdio said:

There isn't anything under the rooftops section. So I can't select any furniture.

image.thumb.png.d778e5ee9fd12bb63358bc28e8cb354b.png

Nothing under rooftops.

 

Do you mean your trying to place roofs? Or are you still trying to place furniture?

Share this post


Link to post
Share on other sites
6 hours ago, Capt_Paradox said:

 

Do you mean your trying to place roofs? Or are you still trying to place furniture?

Trying to place furniture, roofs are easy.

There isn't any furniture section.

Share this post


Link to post
Share on other sites

https://discord.gg/a5286V

 

Hey, join the discord server if you want and go to the Mapping room.  I'll walk you through fixing it if you want.

 

I think there might be something wrong with your tilesets or maybe you are using an old version of TileZed? Not quite sure yet.

But either way I'd be more than happy to help you figure it out if you want.

 

I have a few more ideas but it'd be easier to walk you through them that way.

 

Hope to see you soon.

Share this post


Link to post
Share on other sites

Hi there, sorry to necro this, but it's not too outdated yet. I'm having this exact same issue and can''t find any other documentation on it, did you ever find a full solution? Still can't get any furniture to appear. Thanks!

 

EDIT: Solved

Edited by RyGuy_McFly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2