Jump to content
RobertJohnson

RELEASED: Vehicle Test 41

Recommended Posts

3 hours ago, numbersixthecat said:

 

I ran a quick test and it is still there for me.

I played for like 15 minutes, but I also have the feeling that in linux this build is more laggy than the previous one.

I'll have more time to perform a few tests tomorrow though.

 
 
 
525/5000
 
I've been and test and still the crash is present, in the tests I did I noticed that I get the black screen when I left the road and entered the grass areas, with large and small vehicles, the performance for me did not change, the fps are quite stable, I noticed, this has improved, the screen after turning black I can restart the game and save :), I go back a little back in time but I do not lose things :)

ubuntu 16.04 lts with libgcc update if there is anything else that can help tell. good job!

Share this post


Link to post
Share on other sites
5 hours ago, Zorak said:

Game crash when you try to sleep, also after reloading sometimes fuel inside car and generators is gone.

 

Same issue, the game crashes every time you sleep, and sometimes when you exit the game as well. Sadly when it does crash it doesn't save everything properly, so it rolls back to a previous state, but items you moved/used disappear.

Share this post


Link to post
Share on other sites

Regarding the micro-stuttering with the current build, I have noticed that although it does occur randomly, the frequency of the occurrences varies depending on the location. I usually test in Rose Wood, and it seems as if the stuttering is non-existent whenever I am on a highway or in parking lots, while it occurs consistently within the neighborhoods or anywhere there are multiple buildings.

Share this post


Link to post
Share on other sites

I'm able to reproduce the "lock up when you sleep" issue with a new game.

 

Sandbox, no zombies, 15 minute days.

1) Enter world

2) Take sleeping pills

3) As soon as you are tired, go to sleep.

4) Game locks up.

 

Here is my console.txt file.

 

Hope everyone in the US had a Happy Thanksgiving, and everyone else had a Happy Thursday :D

 

Shin

Edited by Shinjitsu noDeshi

Share this post


Link to post
Share on other sites

Mac works!

 

Tried running into everything, reversing, everything that was giving me a black screen before. All good now.

 

Looooads of stuttering even outside of vehicles in southeast (low population) muld. Muld highway in a car was brutal. But it looks like you're already working on the fix for that so looking forward to it!

 

Thanks for getting macs going again!

Share this post


Link to post
Share on other sites

Hey all, this is my first post here but I‘ve been playing and loving this game for a long time now!

 

I wanted to also report crashes when sleeping and when exiting the game, also stuttering. I think it‘s related to the new vehicle release, first thought it‘s because I am running mods (shouldn‘t do that yet, I know ) but reading the other comments, more people seem to have the same issue.

 

Hoping for a quick fix since i am addicted to this game and dont want to play without cars anymore.

 

Thanks to the devs for this great game and keep up the good work!

 

 

Edited by Genom

Share this post


Link to post
Share on other sites
8 hours ago, Shinjitsu noDeshi said:

I'm able to reproduce the "lock up when you sleep" issue with a new game.

 

Sandbox, no zombies, 15 minute days.

1) Enter world

2) Take sleeping pills

3) As soon as you are tired, go to sleep.

4) Game locks up.

 

Here is my console.txt file.

 

Hope everyone in the US had a Happy Thanksgiving, and everyone else had a Happy Thursday :D

 

Shin

 

Thanks for this. Very helpful.

 

General update: Bitbaboon Steve is making some GC optimizations that should improve the performance, and Yuri is on this sleep crash. Unsure when it'll be ready, but we'll try to patch as soon as we can.

Share this post


Link to post
Share on other sites

I started a new game a few minutes ago, survival mode, vehicles enabled, turned mods off.

Took some sleeping pills and went to sleep when moderately tired, game crashed like Shinjitsu's.

I'll attach my console.

console.txt

Edited by dnk3912
needed to clarify mods were previously on, then turned off.

Share this post


Link to post
Share on other sites

Build 27 of the vehicle branch is working EXTREMELY SLOW on my computer, I thought that is should be working smoother, but I get huge amounts of lag from time to time and sometimes it takes 20 seconds to open a freaking car door. Not to mention that keys are as hard to find as gold in a riverbed. I've had my settings like on build 26, on low, and now it just acts weird. It was a new save too. Tried different stuff and then my pc crashed. I was also out on the Highway and it still did that, I think it was the lightning, although it was on low. Any ideas/help would be much needed.

Share this post


Link to post
Share on other sites

After new update game is no more playable for me, I can't save game, when I press "Exit Game". It stays frozen on exit so I have to kill process and when I load last save it's bugged. I disabled 2 mods I always used "Hydrocraft" and "Zombie Loot Extended" and still the same issue. I verified game files on Steam, it didn't help.

Share this post


Link to post
Share on other sites

It seems to me like it has maybe something to do with shadows. But again, I am not sure. I got out on the highway and small roads and the lag was so persistent that I couldn't even press ESC to close properly. It was really weird. Then when I managed to press Exit it didn't work, two saves in a row, and had to close it as I normally would. Downloaded build 38, latest one, and had no issues with the lag or exiting. Something is going on in the vehicles build and I really hope it gets fixed soon so I could better test the build out.

Edited by Legoland99

Share this post


Link to post
Share on other sites

Unable to use the vehicle branch using the linux dedicated server on a fragnet server... several PZ server files are missing preventing the server from starting up:
steam app ID: 380870
Support team have tried several times to install the -beta vehicle to no avail, same result.

Any chance that the dedicated server package can be looked at to enable us to run it properly on hosted services?

Share this post


Link to post
Share on other sites

I also get the save bug on new and old save games. Its making build 27 unplayable cause you cant save the game in any way even by quitting game i get a crash. They should make build 26 available to download in steam so we can atleast use the last good build.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...