RELEASED: Vehicle Test 41
35 35

1546 posts in this topic

Recommended Posts

7 minutes ago, RobertJohnson said:

 

So you sit in a car without key (door was open i guess?) and when the zombies thump lights started to turn on & off?

Looks like alarm triggered when it shouldn't... You didn't hear any horn while it was doing that?

 

Yes, this is what happened: the car door wasn't locked and I just got in.

There was no alarm sound, however this now makes sense: I had already filed a bug because all of the car sounds don't play at all under linux. So probably I set off the car alarm by entering, and the zed was just thumping.

Share this post


Link to post
Share on other sites
  • Can't move to Baggage on ground.
Spoiler

 

 

  • Through traffic lights.
Spoiler

 

 

  • Siren

Spoiler

 

 

Edited by halkaze

Share this post


Link to post
Share on other sites

A car key disappeared - unsure of exact event that triggered it, but it was this sequence of events:

 

- got out of Chevalier Dart after shutting off engine to put gas in the car from a pump.

- Moved a separate key to a different car

- Initial key disappeared at some point - no chance of user misplacement - and yes, it wasn't in the other car.

- Re-entered car, key wasn't in inventory, wasn't in any container, or on the ground even

Edited by Kim Jong Un

Share this post


Link to post
Share on other sites
11 hours ago, Kim Jong Un said:

A car key disappeared - unsure of exact events.

 

 

Got a similar problem, but just exit vehicle, reenter to verify if i shutoff engine, and no key.

Share this post


Link to post
Share on other sites

Hello all,

 

I tried the vehicle test branch for the first time with a friend last week end. Here are a few bugs we found. No mod was used.


I haven't played with the previous build, but I've read on this thread that the performance has improved. But I experienced a lot of lag with the build 35.3.  We were in Riverside and they happened while in car or on foot (in town or in the farm north of Riverside). I tried again later in SP and I had the same lag. I went back to the build 38 and everything was ok.  I changed back to the vehicle build and recorded my CPU, GPU and RAM usage in SP. Each time I had lag, there was a spike of CPU usage on every core.

 

Spoiler

5a7c9fe5dcccd_Sanstitre.thumb.png.8a6836be6adaf7a20b168dded31b1061.png

 

I spawn near the gas station, took a car, drive around (I followed the red path on the image below) and drop the car near the farm. The spikes were more frequent while driving and I did not see any improvement when I was in the middle of the forest.

 

Spoiler

5a7ca68d0e5e0_Sanstitre13.thumb.png.3477f75a7dd0365f9215a16355c076db.png

 

Strangely my friend did not suffer any lags. Zombies were also able to move and attack while I was frozen on MP but they stopped in SP.

 

On 06/02/2018 at 1:42 AM, Kim Jong Un said:

A car key disappeared - unsure of exact event that triggered it, but it was this sequence of events:

 

We also had this problem twice. The first time, my car key vanished when I exited it. The second time, my car key disappeared and was replaced by the my friend's key (we had renamed the keys) after a little accident caused by my lag where its sport car crash straight into my van. 

 

I have a question. Are both electricity and mechanics skills required to hotwire cars?

 

I hope this will help. Thanks a lot for this awesome game.

Share this post


Link to post
Share on other sites
9 minutes ago, Kim Jong Un said:

Placing sheets is also on the list of things that require re-connects to see.

anything barricady, but if there's already boards you'll see them appear and disappear

Share this post


Link to post
Share on other sites
  • If i place compost and a floor above, can't use the crate, but if i destruct the floor, can't use anyway. have to destruct and make an other one. Can't move or disassemble compost, can only destruct it.
  • Lvl 1 / 2 / 3 of wood wall (and 1 and 2 of metal wall) : why display the 3 ? when i can only build lvl1 wall, the 2 others are useless ! And when I'm carpentry 7 , lvl 1 and 2 are useless ! So hide useless lvl instead of appear them red or let build poor wall. (in metal the cost is more for a better wall, so it isn't really the same thing )
  • place wall light on player made wall even if it remplace an original safehoue wall don't power the light.
    could we use electric wire to power wall or floor?  as extention cord can power a light. Wire pillar between them to extend power.
    A % power extend at each powered wall/pillar who is out of powered zone could allow to extend some meter : reducing radius of power and distance at each pillar/wall. Concretly could be a good solution to realism : to power a light on parking, have to pull a wire until the base of light, because it's distant.
  • Can't switch on a bedside lamp if it is placed on floor.
  • can't destruct the 1st floor up of a stair before destruct it : if i want to move the stair lead to rooftop by 1 square, i can't destruct first floor at the step at the top to go down, destruct stair and remake it one square ahead. So if i destruct stair, can't access rooftop to destruct after that the floor who block placement of the new.
  • before power cutoff, if i add a floor to safehouse, it isn't declared as powered.
  • after cutoff, can't use the gaz pump, even if i power a generator on it.
  • car can pass trough pillar light.
  • if i loose connection to server due to my ISP, server seems to not realize.. so I quicly close steam (because have to reconnect too) and reconnect with the hope that no Z's was around. it's frustrating to lost a advanced player due to a "lost connection" !

 

 

conduct car :

  • When driving I don't see car or obstacles rather early to brake, even if I'm 30 mph !!!! the change of point of view when driving should be at a lower speed, and increase at more than 30 ! (see only the top of the car) because when moving forward at 5mph, Z's can't hurt me, so i don't need to see behind. at 15/20, can't turn enough to turm on what I see on the side (I hope I made myself undestood).
    I drive on spiffo server , and there is many cars left there, anywhere. Now i drive at 30 max, i scrutinize the corner of the screen with the haunt of car carcasse on the road, because if appear, i'ts not sure i can avoid it ! and despite that, i hurt my car most of the time
  • Am I grangpa when i drive ? I don't brake, i slow down. I don't turn, i go a little on the side. it is as if there is a conduct lvl but i'm always at first ! may a lvl to conduct to turn or brake at the limit of skid or make drive more sports.

 

Tow truck ?

Edited by arkahys

Share this post


Link to post
Share on other sites
16 hours ago, ze_Heroneus said:

Hello all,

 

I tried the vehicle test branch for the first time with a friend last week end. Here are a few bugs we found. No mod was used.


I haven't played with the previous build, but I've read on this thread that the performance has improved. But I experienced a lot of lag with the build 35.3.  We were in Riverside and they happened while in car or on foot (in town or in the farm north of Riverside). I tried again later in SP and I had the same lag. I went back to the build 38 and everything was ok.  I changed back to the vehicle build and recorded my CPU, GPU and RAM usage in SP. Each time I had lag, there was a spike of CPU usage on every core.

 

  Reveal hidden contents

 

I spawn near the gas station, took a car, drive around (I followed the red path on the image below) and drop the car near the farm. The spikes were more frequent while driving and I did not see any improvement when I was in the middle of the forest.

 

  Reveal hidden contents

 

Strangely my friend did not suffer any lags. Zombies were also able to move and attack while I was frozen on MP but they stopped in SP.

 

We also had this problem twice. The first time, my car key vanished when I exited it. The second time, my car key disappeared and was replaced by the my friend's key (we had renamed the keys) after a little accident caused by my lag where its sport car crash straight into my van. 

 

I have a question. Are both electricity and mechanics skills required to hotwire cars?

 

I hope this will help. Thanks a lot for this awesome game.

Try starting the game with the -novoip flag, like this:

image.png

 

Right click PZ -> Properties -> Set Launch Options -> add -novoip -> press OK -> then close

Launch the game again.
 

Share this post


Link to post
Share on other sites
1 hour ago, arkahys said:

I don't hear engine, is it normal ?

like when its idling? if so than I agree, idle noise needs volume increase

Share this post


Link to post
Share on other sites

the fossoil and mccoy  logging trucks  sirens should  not sound like the sirens from police cars, ambulances and firetrucks ( Fire chiefs pickup)

.

Edited by Tails

Share this post


Link to post
Share on other sites
  • In MP (spiffo), i quit the game for 1 hour (with generator full) , and at comeback generator was empty and everything in fridge was rotten! (somebody alone, sleep, and sleep again, accelerate time).
    Is there a way to prevent this ? to not apply the acceleration of time to safehouse player generator consumpt when no one player of the safehouse is connected to server
  • Don't hear egine, siren, horn (if normaly work)
  • I got a bug one times, no try to reproduct : I access to 2 seat inventory in the same see, but the game autoswitch to one seat with the 2 content (2x4 logs), when i move to other seat , there was 12 logs, and when i move to last seat there was 16 logs...

 

 

6 hours ago, Minnigin said:

like when its idling? if so than I agree, idle noise needs volume increase

No, i mean i never heard any sound from car  : egine/horn/siren...
i remove trait hard of hearing when last update had to solve the problem, thinking was problem. but not, the only sound from car I hear it is hurts... I remove/reinstall game there was 2 days, so i don't understand.

 

 

Edited by arkahys

Share this post


Link to post
Share on other sites
5 hours ago, EnigmaGrey said:

Try starting the game with the -novoip flag, like this:

image.png

 

Right click PZ -> Properties -> Set Launch Options -> add -novoip -> press OK -> then close

Launch the game again.
 

Thank you EnigmaGrtay. I've just tried it but the lags are still there.

 

2 hours ago, Kim Jong Un said:

Not sure if this has been said already but engine noise can only be heard by the player driving the car in MP.

I totally forget to mention that in my last comment.

Share this post


Link to post
Share on other sites
1 hour ago, arkahys said:
  •  

No, i mean i never heard any sound from car  : egine/horn/siren...
i remove trait hard of hearing when last update had to solve the problem, thinking was problem. but not, the only sound from car I hear it is hurts... I remove/reinstall game there was 2 days, so i don't understand.

 

 

I have the same issue since vehicle build 29. The noises related to cars don't work, MP or SP . I can only hear car crashing sounds, but no engine, brakes or tyres. All other sounds and music work without issues.

Fresh install, no mods, etc., still no car sounds.

I am running Linux, if this can help.

It's a pretty annoying bug, especially not hearing sirens can be dangerous :D

 

Share this post


Link to post
Share on other sites

I gater some many zombie's that server crashed, I was on road to the Mall (Far from any of towns) playing only 5 min.

After 5 min I got masege lost connection,

Ups.jpg

Edited by Thegeorgegman
Ortografy

Share this post


Link to post
Share on other sites
On 2/9/2018 at 1:08 PM, Tails said:

the fossoil and mccoy  logging trucks  sirens should  not sound like the sirens from police cars, ambulances and firetrucks ( Fire chiefs pickup)

.

Should they have a noisy siren at all? I just assumed they were equipped with an orange "flasher" light to draw attention to themselves while they were working. Similar to how heavier trucks make a beeping noise when they back up.

Share this post


Link to post
Share on other sites

remove battery don't stop siren and ramp lights of police, and don't prevent to switch on siren and lights.
there is many  agro reset of Z's when go around a car,  hurt the car, etc...


The police car in my garden on spiffo server allow me to watch comportement of Z's on it : 
 siren attract Z's a few times, then they stay around the car, then they are attracted by siren few seconds, then they stay around the car maybe a minute, then they are attracted again few seconds.
Attraction from generator is strange, i never see as much Z's attracted so far away by my generator. it's like attract as much as a horn, each 6 hours have got about 200 Z's around generator (since i clean Z's from police car). But I don't know Z's spawn parameters on spiffo server date is around 10/10. 

Share this post


Link to post
Share on other sites

Did somebody say something about roadblocks? Because I'd love to see roadblocks, especially makeshift ones with trash and wrecked cars and shit 

Edited by Brex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
35 35