Archived

This topic is now archived and is closed to further replies.

  • 0

Game lagging like hell

Question

Well, I don't really know if I can post it here, so if it's not the right place to be just let me know, thanks.

Now the problem:

I have just installed PZ on my new computer (I7 7770 - 8 GB RAM - GTX 1050 2 GB) and since I started playing it was going really bad. I tried to change resolution, lighting options and I even locked the framerate at 30 but none of these solutions seems to work for me. So just wondering... ¿there is some problem with the beta and last nvidia graphic cards?

PD: I have installed a few days ago the latest nvidia graphic update.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

My specs are far lower than yours and the game is stuttering only with too many objects (i.e. zombies) on the screen (95 percent of the time it is running very smoothly)..

I'm running at Full HD and High detail level.

 

Im on IWBUMS 38.5, so if this is the case, I would presume it is something with your drivers or the os itself.

 

If you are running the vechicle beta I cannot give you any advice, as I haven't installed it on my PC. Though I heard of some performance issues.

Somebody who is testing it would have to confirm this.

Share this post


Link to post
Share on other sites

If you are running the vehicle beta, let us know so we can investigate further.

 

If not, could you send a screenshot of your settings or a video of the issue so we can see what's going on?

Share this post


Link to post
Share on other sites