• 0

Game lagging like hell
2 2

Question

Well, I don't really know if I can post it here, so if it's not the right place to be just let me know, thanks.

Now the problem:

I have just installed PZ on my new computer (I7 7770 - 8 GB RAM - GTX 1050 2 GB) and since I started playing it was going really bad. I tried to change resolution, lighting options and I even locked the framerate at 30 but none of these solutions seems to work for me. So just wondering... ¿there is some problem with the beta and last nvidia graphic cards?

PD: I have installed a few days ago the latest nvidia graphic update.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

My specs are far lower than yours and the game is stuttering only with too many objects (i.e. zombies) on the screen (95 percent of the time it is running very smoothly)..

I'm running at Full HD and High detail level.

 

Im on IWBUMS 38.5, so if this is the case, I would presume it is something with your drivers or the os itself.

 

If you are running the vechicle beta I cannot give you any advice, as I haven't installed it on my PC. Though I heard of some performance issues.

Somebody who is testing it would have to confirm this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
2 2