RELEASED: IWBUMS Build 38.12
21 21

599 posts in this topic

Recommended Posts

On 06/09/2017 at 9:13 PM, ditoseadio said:

WTF!

is this a joke? @RobertJohnson @Batsphinx

 

On 01/09/2017 at 0:43 PM, thefu3z said:

Sorry to raise this again - I didn't see it moved to General Discussion.

 

Was it established if the 40,000exp for a skill point was intentional (or even new)? I noticed the same on my current character - but assumed it was part of the "skill cap" system. But I do not have the excess 50 odd points Christophlette had, I have 6 surplus with none of my skills maxed (around 2m 3w IG). I have about 2 per movement skill, 5&7 blade (due to log walls), 6 carpentry 4 cooking 6 farming. Pretty much everything else is less than 2, mostly nil if I remember rightly. I feel like I will have to choose between sprinting, carpentry 7 and strength at this rate and maybe get one more point in the next 2 IG months.

 

Not completely against it, I can understand the exponential increase in exp requirements. Wasn't sure I'd hit the high ceiling so soon though.

 

On 30/08/2017 at 4:15 PM, TheLeonBM said:

 

Once you get used to it, It's not hard at all. This took me almost 4 months. I have 53 points allocated and 57 to go, and my settings are way tougher than survival. It can be done, and I agree with Enigma, it kinda ruins it. Furthermore, I think the amount of points we can already get is quite a lot for what he explained the devs want to go for. 

 

All three of them had the problem. It was maybe not a bug for TheLeonBM as EnigmaGrey talked about a cap in skill points and he has already a lot compared to the other cases.

 

All of the post are after the version I highlighted just above.

Share this post


Link to post
Share on other sites
Connall   

Was my fault, one of my changes introduced the problem. Will see about rolling back the change and see if there's anything I can do to fix the old saves. Would appreciate save files that have been affected, so I can test and what not.

Share this post


Link to post
Share on other sites

Hi after the 38.12 update, I am experiencing odd behavior with one of my popsicle freezers. Half of the freezer appears missing. See picture 'MissingHalf.jpg.' When I attempt to pick it up, it shows the other half (see ''OtherHalfShown.jpg') but I can't pick it up at all and I'm 100% sure it is empty. Now these freezers are on the first floor. On the second floor I have a bunch of fridges and freezers and I can pick up an empty freezer. See picture 'CanPickup.jpg.' The freezers are working as shown in 'FreezerWorking.jpg'. Electricity is out but I have a solar generator from the Hydrocraft mod which allows me to power all these appliances without using any gas. I have other mods but these other mods (including Hydrocraft) should not have any affect on the display of the base items. BTW, I have lots of fridge/freezer space available so I'm not that concerned but just letting you know that this strange incident occurred.

 

As a side note my player stats are also visible which could be used to trouble the skill points/experience bug. I have 164 points skill points available but the next skill point requires 248887 experience - perhaps it is a calculated value or goes up exponentially (shrug).

MissingHalf.jpg

OtherHalfShown.jpg

CanPickup.jpg

FreezerWorking.jpg

Edited by PPanda0421
Changed from Non-empty to Empty

Share this post


Link to post
Share on other sites
halkaze   
  • Bug 1: Error occurred When I select scenario mode and sandbox mode after played tutorial mode.

 

error.thumb.png.86e37b45142ad3a56495974c2405fd40.png

 

 

  • Bug 2: All Streetlights and porch lights are off.

light.png.f41c05965d3d38fe364c0351d039cb26.png

Edited by halkaze

Share this post


Link to post
Share on other sites
6 hours ago, Matsuji said:

 

EDIT: just saw you provide map links. Cheers for that, very helpful.

 

Is this somewhat rare? Has anyone else seen it anywhere else?

Share this post


Link to post
Share on other sites
1 hour ago, Snakeman said:

Street lights not working on single and MP server [38.12]

 

1 hour ago, halkaze said:

Porch lights are working, but default is off.

 

Did this begin in the most recent build?

Share this post


Link to post
Share on other sites
halkaze   
13 minutes ago, Batsphinx said:

 

 

Did this begin in the most recent build?

if I remember right, Iwbums 38.1x ~ .

"vehicle" is function correctly.

Edited by halkaze

Share this post


Link to post
Share on other sites
9 minutes ago, halkaze said:

if I remember right, Iwbums 38.1x ~ .

"vehicle" is function correctly.

 

to confirm: IWBUMS is broken, Vehicles is fine?

Share this post


Link to post
Share on other sites
6 hours ago, Batsphinx said:

 

EDIT: just saw you provide map links. Cheers for that, very helpful.

 

Is this somewhat rare? Has anyone else seen it anywhere else?

 

I reported it in my "Kim Jong Quibble" post.

 

It's the same with every side by side building. My example came from the country club breakroom building. Difference is that the screenshots were taken in the vehicle build, but the problem is the same.

Edited by Kim Jong Un

Share this post


Link to post
Share on other sites
halkaze   

 

19 minutes ago, steiger said:

I don't think so.  Thought I posted about this in the Vehicles thread last week. 
https://theindiestone.com/forums/index.php?/topic/22436-released-vehicle-tech-test-build/&do=findComment&comment=261432

 

 

I think the streetlight is lit even after power off.

Another bug.

 

Edited by halkaze

Share this post


Link to post
Share on other sites
1 hour ago, Snakeman said:

I was tried build 38 weeks ago... i think it comes when riverside is add.
Sorry about my language, i speak spanish...

 

1 hour ago, halkaze said:

if I remember right, Iwbums 38.1x ~ .

"vehicle" is function correctly.


We've tried to recreate 4 times in the IWBUMS build and lights are always on - do you see the bug occur on Day One of a new game?

 

Share this post


Link to post
Share on other sites
halkaze   
11 minutes ago, Batsphinx said:

 


We've tried to recreate 4 times in the IWBUMS build and lights are always on - do you see the bug occur on Day One of a new game?

 

 

yes.

hmm...

 

edit: no mod,  ver 38.12, 

 

 

59baa7f377b04_.thumb.png.2c03c67627505c7cbc894a972dbfb324.png

Edited by halkaze

Share this post


Link to post
Share on other sites
steiger   
15 minutes ago, Batsphinx said:

We've tried to recreate 4 times in the IWBUMS build and lights are always on - do you see the bug occur on Day One of a new game?

I read the bug as some lights staying on after the power goes off.  Are you thinking it's lights being off when they should be on?  Maybe it's both?

Share this post


Link to post
Share on other sites
halkaze   
27 minutes ago, Batsphinx said:

 


We've tried to recreate 4 times in the IWBUMS build and lights are always on - do you see the bug occur on Day One of a new game?

 

 

Is this related to the these bug?

59baad02a05c8_.thumb.png.9c582abc1e6067b12072ffe90c0fdb28.png

Share this post


Link to post
Share on other sites
Matsuji   
6 hours ago, Batsphinx said:

 

EDIT: just saw you provide map links. Cheers for that, very helpful.

 

Is this somewhat rare? Has anyone else seen it anywhere else?

Actually i just found out that its pretty common to find these "roof bugs"

and i think i've figured out an easy way to discover them.. at least for the "houses areas"(tho i've only tested it in WestPoint), and that way would be to just go on the online map of PZ and put lvl 3 or higher to see the entire buildings and if they collide then its probably gonna have that bug. here's an example

 

20170914164618_1.thumb.jpg.c3567505f91efafad6c9655541d180fa.jpg20170914164506_1.thumb.jpg.ad83888bcefa2c79e02b730f51ebec94.jpg20170914164528_1.thumb.jpg.db77018512c450c5a3fd47384dc03405.jpg20170914164542_1.thumb.jpg.6e4f41ce35644ec9cca453f4e2ab36f9.jpghttps://map.projectzomboid.com/#0.6346011657841497,0.09941505351830184,367.3391799345469 

Put it on lvl 3 and see.

i think this could help developer to fix it without waiting for people to report it

or just help testers that wants to go find these bugs much quicker

 

I repeat tho that i've only tested the houses of WestPoint

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
21 21