Released: Vehicle Tech Test build
31 31

904 posts in this topic

Recommended Posts

12 minutes ago, Noober84555 said:

that did not work, i still don't see 3d models.

If it's an unnumbered Intel HD Graphics, it's likely you won't be able to.

 

Only HD 3000 and above support the OpenGL functions necessary.

Share this post


Link to post
Share on other sites
Just now, Noober84555 said:

well, then is there any chance that there will be 2d sprites?

Probably not, no. It adds additional complexity to development and just bloats RAM.

 

The animation build will likely provide a method of on-screen rendering instead of the game's current system, but it could be a long wait, yet.

Share this post


Link to post
Share on other sites

i'm not sure what to say about that additional complexity part, if the sprites were just like 8/16 sides or something of the car and not always rendered every angle and it sounds easy to code tbh

 

also on my desktop this works fine, i wish the coders would aim more (they do aim already, but they could do more.) for users who don't have very great computers too

Edited by Noober84555

Share this post


Link to post
Share on other sites
3 minutes ago, Noober84555 said:

i'm not sure what to say about that additional complexity part, if the sprites were just like 8/16 sides or something of the car and not always rendered every angle and it sounds easy to code tbh

 

also on my desktop this works fine, i wish the coders would aim more (they do aim already, but they could do more.) for users who don't have very great computers too

Already aim for mid 2007 business  grade hardware.

 

Can't aim much lower than that, unfortunately. It's honestly been a bit of a determent to the game, but one that's worth it for those that otherwise wouldn't get to play and bought the game early on. In this case, it just means waiting (and hoping) that the better system will allow 3D models to work in immediate mode on your system.

Share this post


Link to post
Share on other sites
Svarog   

Exiting to Menu and Reloading a save causes fresh Loot (and Potentially Keys) to respawn in the vehicle even if loot was previously generated in it.

Basically by reloading a save it's possible to generate infinite amounts of stuff in the trunk.

Using reloadVehicles() lua method produces the exact same result as reloading a save.

Share this post


Link to post
Share on other sites
13 hours ago, Svarog said:

Exiting to Menu and Reloading a save causes fresh Loot (and Potentially Keys) to respawn in the vehicle even if loot was previously generated in it.

Basically by reloading a save it's possible to generate infinite amounts of stuff in the trunk.

Using reloadVehicles() lua method produces the exact same result as reloading a save.

Why car trunks in my saves always empty? I tried to restart over and over and loot still doesn't appear..

Share this post


Link to post
Share on other sites
Svarog   
Just now, DramaSetter said:

Why car trunks in my saves always empty? I tried to restart over and over and loot still doesn't appear..


I noticed it with Ambulances and Police Cars (One Generates Medical Supplies, other Guns & Ammo), Idk if any other vehicles spawn anything in the trunk.

Share this post


Link to post
Share on other sites
1 hour ago, RobertJohnson said:

It'll be merge once vehicle goes into IWBUMS :)

 

As soon as 38 is stable and good on public i'll release vehicle in IWBUMS (if i can finish basic mechanics first, but it should be ok ;))

By saying "merge" i mean update vehicle build to 38.22 version, so sound bug will disappear.. Anyway, good luck at working with mechanic skill, i hope it will be my new favourite skill :3 ( and not only mine ).

Share this post


Link to post
Share on other sites
AtoMkiLL   

In split screen, trouble with the vehicles glitching between first floor and second floor.  The glitching occurs when player 1 is upstairs and player 2 remains on bottom floor.  Also a severe increase of CPU usage once split screen is initiated.  My system can barely handle it if I canx a lot of excess threads/CPU usage.  I could imagine other players having a ton of more trouble with this.  EDIT: In build 37 I did not have CPU usage problems during split screen.  Even with massive hordes of zeds present.

Edited by AtoMkiLL
Clarify between builds.

Share this post


Link to post
Share on other sites
Svarog   
1 hour ago, NagashUD said:

Is it me or the vehicle sounds are gone ??


Nope, they've been gone for me too since the last update. They're to be reintroduced with the next update I think.

Share this post


Link to post
Share on other sites
Brex   

Finally got to try out the newest vehicles build. I drove all the way from West Point to the country club. Here are some notes I made.

 

THE GOOD

  • Improvements to fuel consumption are a huge plus. I managed to get from West Point to the country club with just two cans of gas in the tank. A very welcome addition.
  • FPS while driving has been improved, but only when zoomed in and in non-populated areas (more on that below)
  • The newer sound effects for radios and TVs are great, and the volume of those effects has been reduced to a reasonable level. 
  • Hotkeys for car options and the radial menu are both great improvements. 
  • The new car models look good.
  • I like how hitting zombies doesn't make your car come to a halt anymore.

THE BAD

  • You still can't sleep inside your car (results in a red error)
  • FPS while driving still drops when in urban areas, when surrounded by zombies, or when fully zoomed out. 
  • Some of the damage effects on vehicles aren't great. One such effect seems to be trying to emulate the presence of dust or rust covering the vehicle but looks as though someone used the car as a canvas for a Jackson Pollock painting with a bucket of orange paint. It needs to be improved. 
  • Vehicle wrecks and pileups are still disabled. 
  • For some reason, house alarms seem to have vanished completely. 
  • Special vehicle distribution seems to be limited. Police cars don't seem to spawn at police stations, etc.
  • There are a few environmental textures in Riverside that need to be fixed. 

THE UGLY

  • The horn is f**king awful. Not only does it sound tinny and generic as hell, but it also cuts out and hurts my ears when I play with headphones. I only tested the horn on one car so I don't know if it's the same all around, but it's still pretty bad.
  • When I was exploring the country club, somehow I fell through (yes, through) the outdoor balcony overlooking the pool and ended up on the ground floor outside the gymnasium with a fractured foot. I think somebody forgot to code in a solid surface there. 

There's probably other things that I wanted to make note of, but can't think of them at the moment. 

Share this post


Link to post
Share on other sites
2 hours ago, Brex said:

 

  • When I was exploring the country club, somehow I fell through (yes, through) the outdoor balcony overlooking the pool and ended up on the ground floor outside the gymnasium with a fractured foot. I think somebody forgot to code in a solid surface there. 

There's probably other things that I wanted to make note of, but can't think of them at the moment. 

The map on this version still is not fixed/updated.

 

There is a tree in front of the door of one of the houses by the country club, among other things. The obvious issue where railings go behind walls still persists.

Share this post


Link to post
Share on other sites

I'm running Sierra 10.12.6 on the vehicles branch but when I load up new games... no vehicles!

 

I don't have any old saves kicking around to see if old cars still load up.

 

I have tried making new games with the vehicles box both ticked and unticked. Always on "survival" setting.

 

Tips? Is it just me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
31 31