Tiles not showing after .bmp>.tmx conversion
1 1

3 posts in this topic

Recommended Posts

Guys, I tried everything but now I need someone's help: I'm following Thuztor's awesome guide while trying to create my first map, but when I try to convert the .bmp file into the .tmx, instead of seeing a tiled map (with grass, sand, etc...) I keep on seeing a .bmp-like map.

I checked the rules.txt and the other ones, mapname_veg.bmp is ok, mapname_ZombieSpawnMap.bmp is ok, the tiles are up to date, I'm not having unknown color issues... what am I missing?

Many thanks in advance for any kind of suggestion:-)

Share this post


Link to post
Share on other sites

I think I fucked something up, now I get this error and can't even launch WorldEd because of this:

AvElh4u.jpg

The directory is correct, I have updated the Tiles folder and added the new document as EasyPickins suggested many posts ago. Tried to erase all tools files and download them again but nothing changes:cry:

Share this post


Link to post
Share on other sites

Ok, I dungoofed before and solved those problems, but when I start the Generate Lots process I never get the chunkdata files. I'm running the updated version of TileZed... any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1