Jump to content
Strats

New Forums Layout

Recommended Posts

2 minutes ago, Connall said:

 

It was about the same. Moderation tools haven't changed really from the switch, just layout stuff.

Also we're looking into the theme stuff a bit more, so it might change a bit soonish.

Ah, neat. Do you know how to get this thing to stop sending me a million emails? Do I have to manually go through and put "no notification" on all followed things? I didn't see an option to turn it off in the profile settings.

Edit: I found the toggles! Just had to scroll down more.

Edited by Demonic_Kat

Share this post


Link to post
Share on other sites
1 minute ago, Demonic_Kat said:

Ah, neat. Do you know how to get this thing to stop sending me a million emails? Do I have to manually go through and put "no notification" on all followed things? I didn't see an option to turn it off in the profile settings.

 

This page: http://theindiestone.com/forums/index.php?/notifications/options/

Will have what you're looking for I imagine. :)

Share this post


Link to post
Share on other sites
7 minutes ago, Demonic_Kat said:

Oh holy poop. It signed me up to follow everything I had already commented on. I can't toggle the "email me when someone comments on something I follow" off. I don't want to set PZ to spam... eh... I guess it'll be nice to get emails about something other than viagra....

I'll poke someone with higher privileges on the forums than me about this, see about getting it turning it off for you by us. :)

Share this post


Link to post
Share on other sites
23 minutes ago, HerrKazuya said:

I don't like the new layout at all. Everything looks bland and boring, just like an average corporate message board only a hipster could love. THe old design had much more personality and warmth to it.

Don't worry. Spiffo and Clyde will return, what you're seeing now will be getting a few licks of paint still :) 

Share this post


Link to post
Share on other sites
3 hours ago, Demonic_Kat said:

Oh holy poop. It signed me up to follow everything I had already commented on. I can't toggle the "email me when someone comments on something I follow" off. I don't want to set PZ to spam... eh... I guess it'll be nice to get emails about something other than viagra....

Looks like my privileges got elevated, so I have changed the setting so members can edit it. In any case, I have switched it so it comes into your notification list rather than email. Feel free to change that in your settings. :)

Share this post


Link to post
Share on other sites
5 hours ago, Connall said:

It's worth keeping in mind that there are going to be tweaks to the forum for a little bit yet as we get all the settings to our likings. ;)

 

Yeah I thought so ! But I thought it was good to point it out in case you guys could do something about it with the incoming tweaks ^^

Share this post


Link to post
Share on other sites
Just now, deprav said:

Yeah I thought so ! But I thought it was good to point it out in case you guys could do something about it with the incoming tweaks ^^

I'll take a look around in the settings and see what's up, but it might just be a design choice of the forum software to do it that way now.

Share this post


Link to post
Share on other sites

Firefox now keeps prompting me for browser notification on every new tab and every time I open a new link on the site. I don't want to put it on and it's not allowing me to say "never on this site". My options are not now and "Always recieve notifications". Anything I can do?

Edited by Suomiboi

Share this post


Link to post
Share on other sites
17 minutes ago, Suomiboi said:

Firefox now keeps prompting me for browser notification on every new tab and every time I open a new link on the site. I don't want to put it on and it's not allowing me to say "never on this site". My options are not now and "Always recieve notifications". Anything I can do?

This is.. weird. It should only ask you the first time you login. Try clearing your cookies? Alternatively, if you click on the little 'world' symbol next to the URL, can you change notification settings there to never?

Share this post


Link to post
Share on other sites
11 hours ago, Strats said:

Not sure if this is a general bug or what, but I cannot sign in using my iPhone, with the error message saying that I have cookies disabled (I'm not sure if this is a changeable option on the iPhone). 

I think you have a similar problem to mine :( 

i hope there will be a response to this cookie problem that is blocking logging in attempts. Ive tried all sort of stuff it always denied and display the same msg. "Your browser does not accept cookies which are required to log in" error code 1s267/1

Share this post


Link to post
Share on other sites
2 minutes ago, ShuiYin said:

I think you have a similar problem to mine :( 

i hope there will be a response to this cookie problem that is blocking logging in attempts. Ive tried all sort of stuff it always denied and display the same msg. "Your browser does not accept cookies which are required to log in" error code 1s267/1

Phone model and browser you are using to access forums?

Share this post


Link to post
Share on other sites
4 minutes ago, ShuiYin said:

My phone is fine, its the one i use to reply here right now. Its my laptop that is unable to log in. Its using firefox and i tried internet explorer too but same problem.

Next time the error pops up, mind taking a screenshot and posting?

Share this post


Link to post
Share on other sites
16 minutes ago, Connall said:

Next time the error pops up, mind taking a screenshot and posting?

Cant use laptop but let me try using my phone and get a screenshot in (nice i didnt know i can add in straight from my phone camera :p)

1456763704585.jpg

Edited by ShuiYin

Share this post


Link to post
Share on other sites

Too much white... Way too much white. My eyes can't take the new layout, it's blinding.

I have this problem a lot with internet lately. I might have some eye condition. Why can't internet be more like Imgur or Steam. (Or YouTube Night Mode if you use Magic Actions for YT browser add-on) Why is everything so blindingly #FFFFFFking white?

Edit: I know it was white before. But it wasn't this intense somehow. It could be the black background on a lot of things on the front page. I see no borders, I only see white. On both of my screens. Both of which are two completely different models and usually display things completely differently.

Edited by Svarog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...