Jump to content
Sign in to follow this  

How to remove grass and trees with standard muldraugh map?

Recommended Posts

Probably someone already asked this question, but probably that my terrible English does not allow me to find it on the forum.

I loaded cell muldraugh map in TileZed.

Then I decided to clear a spot on the map for the new building. But when I tried to erase the BMP eraser part of the tree and the grass, I was disappointed. Because grass and trees refused erased.


I also tried to create a new layer above the standard, but it did not help ...


How to deal with it, I might do something wrong?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...