Jump to content
Sign in to follow this  
Revolverman

Zombie spawning seems borked.

Recommended Posts

After the new update my friends and I decided to fire up a personal server for us. According to the patch notes the Zombie respawning is tied to HoursForZombiesRespawn. We have it set to about 2 weeks. In pratice this seems to be more like peurpetual respwaning.

 

Any time we leave an area, when we get back, there is always more Zombies. Now it might be just roming zombies, but they all appear in our fort, Unless they can ninja over walls now, they are spawning in what the patch notes say is a safe area.

 

It seems to always happen when we leave, no matter how little time we are out, or how far we go. Any time we come back, somehow, there are Zombies in our fort. I think we have killed more Zombies then the population of West Point. The Server is set to real time, and when we are all done, its turned off (that seems to cause tonnes of zombies to respawn too come to think about it.)

 

 

Any way to fix this?

Share this post


Link to post
Share on other sites

i was kinda having same issue early on gotta make sure everything is closed up and everything is walled off if zombies can climb over a small fence or sandbags they will spawn inside you base

 

After the new update my friends and I decided to fire up a personal server for us. According to the patch notes the Zombie respawning is tied to HoursForZombiesRespawn. We have it set to about 2 weeks. In pratice this seems to be more like peurpetual respwaning.

 

Any time we leave an area, when we get back, there is always more Zombies. Now it might be just roming zombies, but they all appear in our fort, Unless they can ninja over walls now, they are spawning in what the patch notes say is a safe area.

 

It seems to always happen when we leave, no matter how little time we are out, or how far we go. Any time we come back, somehow, there are Zombies in our fort. I think we have killed more Zombies then the population of West Point. The Server is set to real time, and when we are all done, its turned off (that seems to cause tonnes of zombies to respawn too come to think about it.)

 

 

Any way to fix this?

Share this post


Link to post
Share on other sites

 

i was kinda having same issue early on gotta make sure everything is closed up and everything is walled off if zombies can climb over a small fence or sandbags they will spawn inside you base

 

After the new update my friends and I decided to fire up a personal server for us. According to the patch notes the Zombie respawning is tied to HoursForZombiesRespawn. We have it set to about 2 weeks. In pratice this seems to be more like peurpetual respwaning.

 

Any time we leave an area, when we get back, there is always more Zombies. Now it might be just roming zombies, but they all appear in our fort, Unless they can ninja over walls now, they are spawning in what the patch notes say is a safe area.

 

It seems to always happen when we leave, no matter how little time we are out, or how far we go. Any time we come back, somehow, there are Zombies in our fort. I think we have killed more Zombies then the population of West Point. The Server is set to real time, and when we are all done, its turned off (that seems to cause tonnes of zombies to respawn too come to think about it.)

 

 

Any way to fix this?

 

Log walls all around, with a single doorframe with door as the gate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...