Jump to content
PatAlary

High ping in my server ?!?

Recommended Posts

Hi,

 

Fist Im on Mac and I have a problem, when I connecte to my server I have a high ping like 6000 !

Someone can help me ??

 

Thank !

 

ps: sorry for my english, im a french guy come from Quebec.

Share this post


Link to post
Share on other sites

Are other people connecting?Because my ping goes terrible when someone starts connecting to my server :c but once they are connected it goes back to normal

Share this post


Link to post
Share on other sites

I tried with localhost but I always got a high ping :/

 

Are you sure, it's not the possibility that you're computer just can't handle the running of the server and playing the game at the same time?

Share this post


Link to post
Share on other sites

I have a dedicated server and the same problem. build 28. I and other players sometimes have Ping from 50 to 1500.at different times. load on the server is not full

 

How much RAM has been assigned to the server?

Share this post


Link to post
Share on other sites

 

I have a dedicated server and the same problem. build 28. I and other players sometimes have Ping from 50 to 1500.at different times. load on the server is not full

 

How much RAM has been assigned to the server?

 

My hoster (fragnet) says that 1,5g + dynamically expanding

Share this post


Link to post
Share on other sites

 

 

I have a dedicated server and the same problem. build 28. I and other players sometimes have Ping from 50 to 1500.at different times. load on the server is not full

 

How much RAM has been assigned to the server?

 

My hoster (fragnet) says that 1,5g + dynamically expanding

 

 

Hmm... I wonder if other FragNet servers are the same.

 

Can you give an exact number of players when it happens. When the server is empty, does it seem to be fine?

Share this post


Link to post
Share on other sites

 

 

 

I have a dedicated server and the same problem. build 28. I and other players sometimes have Ping from 50 to 1500.at different times. load on the server is not full

 

How much RAM has been assigned to the server?

 

My hoster (fragnet) says that 1,5g + dynamically expanding

 

 

Hmm... I wonder if other FragNet servers are the same.

 

Can you give an exact number of players when it happens. When the server is empty, does it seem to be fine?

 

now plays 5 people and say that everything is OK. when it was 7-9, people complained about the lag

Share this post


Link to post
Share on other sites

 

6 people. start lags

 

Hmm... Interesting. Mind asking them about it, see what their response is?

 

fragnet says that problem with internet connection, but ping and tracert in WIN console is OK

Share this post


Link to post
Share on other sites

 

 

6 people. start lags

 

Hmm... Interesting. Mind asking them about it, see what their response is?

 

fragnet says that problem with internet connection, but ping and tracert in WIN console is OK

 

 

For the sake of argument, can you use this (http://www.speedtest.net/) and post the results?

Share this post


Link to post
Share on other sites

http://www.speedtest.net/my-result/3707073741
This is a a ping to Germany and tracert to server. server in Frankfurt
 

  1     7 ms     2 ms     1 ms  Dlink-Router.Dlink [192.168.0.1]
  2     5 ms     3 ms     5 ms  158.46.204.65
  3     2 ms     9 ms     2 ms  10.213.13.25
  4     4 ms     3 ms     4 ms  10.213.13.50
  5     5 ms     7 ms     7 ms  172.16.16.1
  6     6 ms    15 ms     7 ms  10.100.102.50
  7     8 ms     7 ms     7 ms  85.26.172.62
  8     *      115 ms   118 ms  10.222.240.5
  9   113 ms   123 ms   114 ms  37.29.108.158
 10   118 ms   115 ms   116 ms  po80.sr2.evo.leaseweb.net [62.212.80.74]
 11   117 ms   120 ms   118 ms  185.16.84.13

you can see that there is nothing around 1500-2000ms. but the game sometimes shows high ping (1000-2000ms). when there is a "lag", manual ping check shows that all is well and I think that problem isn't in a connect

Share this post


Link to post
Share on other sites

 

http://www.speedtest.net/my-result/3707073741

This is a a ping to Germany and tracert to server. server in Frankfurt

 

  1     7 ms     2 ms     1 ms  Dlink-Router.Dlink [192.168.0.1]
  2     5 ms     3 ms     5 ms  158.46.204.65
  3     2 ms     9 ms     2 ms  10.213.13.25
  4     4 ms     3 ms     4 ms  10.213.13.50
  5     5 ms     7 ms     7 ms  172.16.16.1
  6     6 ms    15 ms     7 ms  10.100.102.50
  7     8 ms     7 ms     7 ms  85.26.172.62
  8     *      115 ms   118 ms  10.222.240.5
  9   113 ms   123 ms   114 ms  37.29.108.158
 10   118 ms   115 ms   116 ms  po80.sr2.evo.leaseweb.net [62.212.80.74]
 11   117 ms   120 ms   118 ms  185.16.84.13

you can see that there is nothing around 1500-2000ms. but the game sometimes shows high ping (1000-2000ms). when there is a "lag", manual ping check shows that all is well and I think that problem isn't in a connect

 

 

Alright, it's entirely possible that the server is just not being assigned enough RAM to support the players. "Dynamically expanding" sounds... a bit suspicious really. I don't know. Problem is I haven't heard from enough people who are with FragNet to see if it might actually be something to do with them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...