Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
Zomholics

HELP

Question

Today I brought 'Project Zomboid' and i have wasted my money because...

1. Takes 6 min 31 sec to load (Used Stopwatch) and its always around that length.

2. Takes the same time to quit to title screen.

3. Doesn't save, every time i play then quit after any amount of time, then re visit, i choose survival click my save and it takes me to character creation screen. (MAIN PROBLEM, CAN EASY GET USED TO LOADING TIME)

 

I don't know what to do, i don't have any game boosters or nathin', i just brought the game i have tried many things like... 

1. Try both 32 and 64 bit (My PC is 64)

2. Disable steam in background

3. Lower some settings down (not that that would help but always worth a try)

 

And nothing works, so i post this asking for help, i hate to waste money and i love this game, the fact i cant play it upsets me :(

 

There is no refund on steam, otherwise i would get a refund.

 

P.S My frame rate is always a solid 60 or 45 or 30 depending on what i have it locked at :)

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

Let's try it another way:

Go to Computer.

Then C:\

Then Users

Then your username.

You should see a zomboid folder. Delete it.


Go to Computer

Then C:\

Then Program Files (x86)

Then Steam

Then SteamApps

Then Common

Find ProjectZomboid, and delete it.

Share this post


Link to post
Share on other sites

Try checking the integrity of the game cache. It's possible something got corrupted that's messing up the autosaving. Do this in Steam by right clicking on Project Zomboid in your library, clicking Properties, going to the Local Files tab, then the last option, "Verify Integrity of Game Cache"

Share this post


Link to post
Share on other sites

I can only guess that you either have a serious problem with your harddrive (save files are only a few MB, at most -- taking seven minutes to save would be insane for such a small amount of data) or some sort of antivirus software is interfering with the %username%\zomboid folder.

Share this post


Link to post
Share on other sites

I have 'Bullard Antivirus' and I've already tried the verify thing but I will try again, should I try disabling my Antivirus?

 

I should also mention i've only had this pc 3 weeks so i doubt it will be a hard drive problem, but if it is i f***ed up somewhere :(

Share this post


Link to post
Share on other sites

You could try and telling us your specs. Another thought would be some virus how long ago did you reinstall your operating system? I dont know if anyone does it but I do it yearly it keeps my pc junk free.

Share this post


Link to post
Share on other sites

I'd take out the antivirus, yes. Highly recommend just using http://windows.microsoft.com/en-CA/windows/security-essentials-download as most others seem to have just . . . gotten weird . . . the past five years.

If after disabling the antivirus and reinstalling the game/files (manually delete %username%\zomboid and %ProgramFiles(x86)%\Steam\SteamApps\Common\ProjectZomboid -- don't trust Steam to do it), it persists, you'll find a console.txt file in %username%\zomboid. Just send it to support@theindiestone.com Hopefully, there'll some hint of a problem in it.

Share this post


Link to post
Share on other sites

Where can i find a full list of specs? also like i said before my PC is only 3 week old :)


Where can i find a full list of specs? also like i said before my PC is only 3 week old :)

Share this post


Link to post
Share on other sites

Type dxdiag.exe into the Windows Start menu (assuming you're on Windows 7). Then you can either screencap it or generate a text file from it, with just about everything.

Share this post


Link to post
Share on other sites

O gawd im not good at this techy shizzle wizle with all the %Username% and things :(


O gawd im not good at this techy shizzle wizle with all the %Username% and things :(

Share this post


Link to post
Share on other sites

Oh okay, well i've just disabled my anti virus, now ill try the username thing


ive now just decided to uninstall it and download the link you linked for me


ive now got 'Microsoft Security Essentials' and doing a scan


next i'll do the %username% thing


Still doing the quick scan ^^


These are the specs i could find

 

Manufacturer : Advent

Rating 3.7

Processor : AMD Phenom 9650 Quad-Core Processor 2.30GHz

RAM: 4.00GB

System Type: 64-Bit Operating System


okay now gonna try username, do i copy and paste to the search bar when i click the windows icon at bottom left?

Share this post


Link to post
Share on other sites

it says 'No items match your search'


this is what i put ( %username%/zomboid%programfiles(x86)%/steam/steamapps/common/projectzomboid)


this is what i put ( %username%/zomboid%programfiles(x86)%/steam/steamapps/common/projectzomboid)

Share this post


Link to post
Share on other sites

Won't work if you place it in the search field. Has to be the URL/Address of the folder.

And they're two separate folders:

%username%/zomboid

%programfiles(x86)%/steam/steamapps/common/projectzomboid

Share this post


Link to post
Share on other sites

Ohhhhh okay i got ya :P


how come all the folders are empty?


Wait, what am i looking for in those 2 addresses?


Am i deleting EVERYTHING in those adresses??

Share this post


Link to post
Share on other sites

Reinstall the game through Steam. It should be greyed out in the list, but if it isn't, just right click and press Delete Local Files -- it'll then be convinced it doesn't exist and let you reinstall it.

Share this post


Link to post
Share on other sites

I can only guess that you either have a serious problem with your harddrive (save files are only a few MB, at most -- taking seven minutes to save would be insane for such a small amount of data) or some sort of antivirus software is interfering with the %username%\zomboid folder.

YES!, thank you so much Enigma is loads up super fast and saves perfectly, you have made me happy now i know i have not wasted £10, also thank you MWPS and Croak90 for your suggestions :) you all been very helpfull :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...