Jump to content

Search the Community

Showing results for tags 'steamcmd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. Hi everyone, I'm looking for some help with installing zomboid mods on my NUC based linux server. I'm running an Intel NUC 6i5syh with 16gb ram, running Ubuntu Server 16.04 (just a command line, no gui). I've managed to run vanilla servers fine. I've used wget to download steamcmd, unzipped and run. After steamcmd has run, i've installed and run the zomboid server, port forwarded as necessary, and modified the servertest.ini file to get the basic game working the way I like. I've had a handful of friends playing this game no worries. Now though, I want to add a few mods like crematorium, and the learn medicine from dissecting zombie corpses mod. I've watched a few online tutorials and gathered that I have to again modify the servertest.ini file to change: MODS= WORKSHOP_ID= to MODS=CorpseStudy WORKSHOP_ID=1236360319 (multiple mods to be delineated by a ";") As far as I'm aware, doing the above should have the game auto download the updates necessary and run them when the server runs. Unfortunately, after doing this, when attempting to start the server, there are a bunch of notices like: Working: DownloadPending GetItemState()=NeedsUpdateDownloadPending<my photo clipped the rest of this> Finally, it shows: znet: OnDownloadItemResult Workshop: onItemNotDownloaded itemID=1236360319 result=37 Workshop: Item state DownloadPending --> Fail ID=1236360319 I would appreciate any help that can be given. If you need any more info let me know. I'm in Australia, so might no answer right away if you are located elsewhere in the world. Cheers, D.
  2. Hi guys. As you can see, i'm new here. Trying to setting up a new PZ Server ver.30 on Ubuntu, but getting only 29.4. i've tryed those 3 options ./steamcmd.sh +login steamusername steampassword "+app_update 108600 -beta iwillbackupmysave" -betapassword iaccepttheconsequences validate +exit./steamcmd.sh +login steamusername steampassword "+app_update 108600 -beta" validate +exit./steamcmd.sh +login steamusername steampassword "+app_update 108600" validate +exitEach time i became this steam@s17968806:~/Steam/steamapps/common/ProjectZomboid$ ./projectzomboid-dedi-server.shLoading RakNet from: /home/steam/Steam/steamapps/common/ProjectZomboid/projectzomboidSVN REVISION 964versionNumber=Early Access v. 29.4 demo=falseserver name is "servertest"Am I doing something wrong? I'm sure there must be a way to start the Beta-brunch build >.<
  3. Hi everybody ! I'm trying to setup a pz server on a Linux server (ubuntu 14.04) with this tutorial : http://theindiestone.com/forums/index.php/topic/5841-buying-running-a-linux-project-zomboid-server/ and I get an error at this step : ./steamcmd.sh +login mylogin mypassword +force_install_dir /opt/Steam/ "+app_update 108600 -beta iwillbackupmysave -betapassword iaccepttheconsequences" validate +exitreturn : ERROR! invalid password for beta 'iwillbackupmysave'I tried this in one single command-line, and parameter by parameter too, with the same result. Is there something that I missed ? Thanks for your help. Olivier
×
×
  • Create New...