Jump to content

Search the Community

Showing results for tags 'sadface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 2 results

  1. This is a quick question (I guess). When I try to port forwarding using the Minecraft port (25565) it all work perfectly fine, but when I try using the PZ port (16261) it say: Someone please explain this to me:
  2. So..... me and my friend (Josef733 on the forums) have run into a pretty annoying issue. I tried to hold up a server for both of us. I did like it said on the Multiplayer post by nasko: 1) Run the .bat file 2) Put my ip 3) have fun. And I was really pleased it was supposed to be so simple, but I get "connection failed". We tried having our hamachi network on, but no luck . I tried multiple IPs: 87.xx.xx.xx, 127.0.0.1, my hamachi IPv4 (25.xxx.xx.xx) and localhost. The localhost worked for me, but obliously not for Josef733... We are both running build 25b, so we should be working, but no luck... ((( Please help us . Help would be appreciated I added my console log, if that helps anything http://pastebin.com/sxJXRwZp
×
×
  • Create New...