Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 12 results

  1. Project Zomboid goes to black screen after loading, there's no music and the indie stone logo loads in but gets quickly cut to black screen. I can get the main menu to show up if I click continuously on the loading screen in specific period but it lucky turns to a black screen soon after showing the menu. I've tried compatibility mode and verifying my files, I'm also playing on Mac version 10.15.7. I've tried reading through the forums and found similar problems but when I try to fix it doesn't work. Also tried uninstalling and installing and I bought the game on steam today.
  2. Hello guys! I have a problem that I could not solve on my own. We make a custom model of police car for Project Zomboid (Link). After we upload it to the Workshop, and we saw that the textures of light, damages and rust do not worked. In lua file the textures was writed to the model, but it still does not work. Anyone know, how fix that problem?
  3. So, after countless hours of changing settings and figuring out how and why this is happening I got nothing other then the fact I messed up TileZed but fixed it and ruined two beautiful maps I've made. Basically I am using TileZed and WorldEd as well as the tiles from here. Basically, all the tiles are clear as day in TileZed as seen in the picture here: And yes it is supposed to be this empty. However whenever I try to zoom in or edit one of the cells in WorldEd to add my custom buildings and such I have this: As you can see I have a l
  4. I host a private server for me and my friends. Around 25-30 days into surviving, I start running into a rhythmic lag, every 30 seconds or so I experience a lag for about 1 second. It has nearly killed me. Is it a memory leak after playing for about 13-15 hours? Maybe its because I've set stuff to respawn after 1 month (We're stationed at Twiggy's, near the gun store in West Point) and we are close to the centre of town. Anyone else having similar issues?
  5. I'm trying to host a server with Hamachi, it worked previously after i changed from 1gb to .75gb, but now it just wont work? Any ideas on how to fix this? Here are the .txt files: coop-stdherr http://pastebin.com/5hEs6hqV coop-stdout http://pastebin.com/Dgen9cr8 console http://pastebin.com/zyq16N6u
  6. Hello I've been trying to start up my own server with mods after being dormant for 2 years. But I'm experiencing error after error... Been searching on google and the forum for almost 3 days straight, but all in vain. So I decided to embarrass myself with (what would believe to be) a petty problem. Had problems with mods not loading but after I fixed that I still get "server terminated" I have. Opened the all the ports, updated JRE, made exceptions in the firewall, Reinstalled PZ and cleaned all the leftovers . So where/what's wrong and how do I fix it? Log and servertest below. "server
  7. so im trying to download mods and some of them dont come in a folder, just 1 file. no poster, lua, scripts, etc. just one file, help?
  8. I feel like you shouldn't get completely panicked from simply going indoors. It should vary depending on the amount of room you actually have. For example, a living room or kitchen (etc.) could make you slightly panicked. Where as, a closet or a skinny hallway (etc.) could make you extremely panicked. If this is something you can eventually do, that would be awesome, if not, I love you all either way, peace.
  9. The setting of zombies speed " Sprinters " are glitched a bit, becouse they sprint fast, okay, but they have same movement speed as a player, so player cant run away from them or loose in a corners of city. By the way, when they reach you they just STOP like on a millitary command and slowly bite you, then again they sprint very fast, and when they reach you, they stop and slowly bit you. It should be fixed, they should have more rage, like in really 28 days later movie
  10. I made a post about port forwarding. And I still haven't figured it out. I got a program for doing it and yet again I have failed at forwarding. I post some screens of the program, and the stuffs. Please help me. WE ARE DOOMED
  11. So my techie keeps getting this error whenever he's trying to start up our server and he's at his wits end.
  12. So..... me and my friend (Josef733 on the forums) have run into a pretty annoying issue. I tried to hold up a server for both of us. I did like it said on the Multiplayer post by nasko: 1) Run the .bat file 2) Put my ip 3) have fun. And I was really pleased it was supposed to be so simple, but I get "connection failed". We tried having our hamachi network on, but no luck . I tried multiple IPs: 87.xx.xx.xx, 127.0.0.1, my hamachi IPv4 (25.xxx.xx.xx) and localhost. The localhost worked for me, but obliously not for Josef733... We are both running build 25b, so we should be working, but no lu
×
×
  • Create New...