Jump to content
The Indie Stone Forums

Search the Community

Showing results for tags 'lags'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities
    • Pen & Paper / Community RPGs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. Hi ! I'm quite new on PZ multiplayer. I have some troubles with my virtual server and might need some help. It's 3 days i have set up my multiplayer server, and now we got some lags and error on logs. Nitrado, the hoster had already change twice time the machine where is running my server, no successfull at all. It's going on to hitting 95% of the CPU like it's overloaded but we are only 3 players at the same time ! ^^ Can you check the log and help me please ? I haven't enought experience with PZ to notice the issues and resolve it. Log Pastebin : https://pastebin.com/LzCBLf51 I give you also the config file attach to it then you can see if i do something wrong. I have got some suspicious lines : ################################################ 1559335738757 erosion: reading /home/ni2567500_2/Zomboid/Saves/Multiplayer/servertest/erosion.ini 1559335738821 IsoMetaGrid.Create: finished loading in 1.706 seconds 1559335738822 can't find map objects file: media/maps/West Point, KY/objects.lua 1559335738822 Loading: media/maps/Muldraugh, KY/objects.lua 1559335739101 ERROR: not adding suspicious zone "" "Vegitation" 9027,7530,9 179x10 1559335739102 ERROR: not adding suspicious zone "" "Vegitation" 9206,7527,9 10x13 1559335739102 ERROR: not adding suspicious zone "" "Vegitation" 9204,7527,9 2x3 1559335739102 ERROR: not adding suspicious zone "" "Forest" 9216,7527,9 10x13 1559335739102 ERROR: not adding suspicious zone "" "Forest" 9027,7540,9 199x15 1559335739102 ERROR: not adding suspicious zone "" "DeepForest" 9226,7527,9 101x300 1559335739102 ERROR: not adding suspicious zone "" "DeepForest" 9027,7555,9 199x272 1559335739252 loading 11652 zones from map_zone.bin 1559335739297 Max #ZONES on one chunk is 25 1559335739501 reanimate: loaded 6 zombies 1559335739510 Initialising RakNet... 1559335739510 znet: Java_zombie_core_raknet_RakNetPeerInterface_Init 1559335739510 znet: g_peer = 0x1c717a0 1559335739510 znet: Java_zombie_core_raknet_RakNetPeerInterface_SetMaximumIncomingConnections 1559335739510 znet: Java_zombie_core_raknet_RakNetPeerInterface_SetServerPort 1559335739882 znet: Java_zombie_core_raknet_RakNetPeerInterface_SetIncomingPassword 1559335739882 znet: Java_zombie_core_raknet_RakNetPeerInterface_SetOccasionalPing 1559335739882 znet: Java_zombie_core_raknet_RakNetPeerInterface_Startup 1559335739882 znet: Zomboid Steam Server started, ports 16271 and 16261 must be open on the router 1559335739903 znet: OnRakPeerStartup 1559335739915 znet: RakNet-through-Steam mode activated RakNet.Startup() return code: 0 (0 means success) 1559335739916 [VOICE MANAGER] VoiceInit 1559335739916 znet: Java_zombie_core_raknet_RakVoice_RVInitServer 1559335739916 znet: g_peer = 0x1c717a0 *** SERVER STARTED **** *** Steam is enabled server is listening on port 16261 1559335739916 LuaNet: Initializing... 1559335739917 LuaNet: Registering server listener... 1559335739917 LuaNet: Initialization [DONE], triggering events for 'LuaNet.onInitAdd'. DISCORD: token not configured *** DISCORD DISABLED **** ========================================================= May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 May 31, 2019 10:09:42 PM zombie.iso.IsoCell PlaceLot SEVERE: Missing tile definition: f_flowerbed_1_13 changeoption UseTCPForMapDownloads "true" ===================================================================== 1559341277703 Server max bytes buffer = 136, chunks = 1 1559341277703 Server max bytes buffer = 136, chunks = 1 1559341277703 Server max bytes buffer = 136, chunks = 1 1559341277703 Server max bytes buffer = 136, chunks = 1 1559341911637 removed out-of-bounds vehicle.id=229 connection=0 1559341911637 removed out-of-bounds vehicle.id=248 connection=0 1559342040061 SaveAll took 365.158495 ms Thank you for helping me ^^ Hoshiko Gaming Friendly https://discord.gg/AVs5eHZ servertest_spawnregions (1).lua options.ini servertest.ini
×
×
  • Create New...