Jump to content

Search the Community

Showing results for tags 'graphics issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 2 results

  1. The weapons, hats, mask Textures are Bugged. When I equip weapons or other object to my hand the texture are in one color. Also the hats and mask have the same problem. I try to see if its my graphics drivers was outdated so I updating my graphic drivers still Bugged and then I uninstalling the game and reinstalling the game but nothing. My Computer is a hp laptop: Intel Core i3 Intel HD graphics 520 8 GB of ram Screenshots of the Texture Bug:
  2. As you can see in the first image there's only vines on the tile with the window and nowhere else, but when i move back in the second imagine they appear as normal, it seems they're hidden by the circle around the player that makes things transparent
×
×
  • Create New...