Jump to content
The Indie Stone Forums

Search the Community

Showing results for tags 'Please'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities
    • Pen & Paper / Community RPGs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 12 results

  1. Hi guys, So I've been having an issue since build 40 went live on a server that I host through Nitrado. Originally I thought it was something to do with either the server, or the fact that it was modded (ORGM), however recently i'm having the exact same problem on a single player game with no mods installed. The problem manifests itself by slowing the character down, almost matrix style, it can be like this for 30 seconds or so before returning back to normal. I can usually play for 30-60 minutes before it starts but once it's started it doesn't matter if I exit the game or restart the server it's still there. I'm not 100% sure but it seems to be when the following appears in the log: COMMAND QUEUE stallCount = 0 peakUsage = 22576 The peakUsage number seems to get larger and larger and eventually the stallCount will change from 0 to 1. This is a quick Twitch clip showing how it manifests itself: https://clips.twitch.tv/SpineyFreezingDadFreakinStinkin The server is hosted through Nitrado and has 2GB of ram, there was only me playing on it, and pre release of 40 I didn't experience any problems. It's currently running ORGM gun mod. I've disabled the steam overlay for the game. My ProjectZomboid64.bat file is modified as follows: @setlocal enableextensions @cd /d "%~dp0" SET _JAVA_OPTIONS= SET PZ_CLASSPATH=jinput.jar;lwjgl.jar;lwjgl_util.jar;sqlite-jdbc-3.8.10.1.jar;uncommons-maths-1.2.3.jar;trove-3.0.3.jar;javacord-2.0.17-shaded.jar;guava-23.0.jar;./ ".\jre64\bin\java.exe" -Dzomboid.steam=1 -Dzomboid.znetlog=1 -XX:+UseConcMarkSweepGC -XX:-CreateMinidumpOnCrash -XX:-OmitStackTraceInFastThrow -Xms4096m -Xmx4096m -Djava.library.path=./ -cp %PZ_CLASSPATH% zombie.gameStates.MainScreenState PAUSE Any suggestions please? Kind regards Console.txt
  2. Hey guys I need some help with TileZed's BuildingEd. I just finished a cool building that I worked so hard on, saved it and everything, didn't click on anything out of the ordinary. When I went to WorldEd, I clicked on my building, didn't show a preview image. When I dragged it out onto my Cell, it didn't show a building, neither did it plop a building when I placed it on my map itself. Then I went to BuildingEd to see if I messed something up, and instead I got an error saying, "Error Reading Building - Invalid Object Coordinates (1, -3 Line 2209, Column 72". What does this mean and how can I fix it without having to remake my whole tower? THANK YOU! My building's png is still in one of the .pzeditor folders, so idky it won't show in WorldEd or let me edit it either in BuildingEd.
  3. I've been attempting to get a basic server running for about 5 hours now. I've tried using the in game hosting option and inviting another player to join me (I've also had the player in question try to click on my username and join me that way). However, they are unable to do so even after I send an invitation. The server, among other things, kicked her out due to "files not matching the server's [settings/files/something]" So there's that faint glimmer of hope right before being kicked in the balls. So here's my question guys. Can you guys end my nightmare? Can you show me how to use the Project Zomboid game through the Host option to actually start a server where other players can join. The Host option in game, I would imagine, was put there to make things easier and not horribly frustrating. To add insult to injury, the player trying to join my server is connected to my Wi-Fi which should in theory make the process easier as we're on the exact same network. If I had hair to pull out, I would have been pulling it out the past 4 hours. No tutorials or guides have worked and most content I find is from 2014 or 2015 which does not help me in 2016 running version 34.28 I've tried making it public, removing passwords, everything. My firewall indicates that the 16261 port is in fact open. While my Xfinity account is actually preventing me from opening that port because... screw my life I guess. So can anyone, please, please, please, tell me how to simply Host a server using the Project Zomboid game's Host option. I imagine it was put there to make things easy but it's been nothing but four hour headache and a waste of money for the other player who purchased the game exclusively to play with me Co-Op/Server. Thank you so much in advance. I love this game and it kills me that I can't enjoy it with my friends. Warmest Regards Sean / Flaros
  4. Hi Spiffo's Community, I have a problem when I tried to open the server settings at the build 33 of Project zomboid, when I opened the pz server settings from the folder "PZServerSettings", I opened the .bat and this problem appeared "to could not load the class zombie.PZServerSettings.MainWindow" I want an aswer as early as possible Thanks for you interesting on this topic.
  5. hi As the title says, i am having extreme difficulty in figuring out how to use these explosive devices that are remote detonated or sensor detonated. Every single time i attempt to plant one on the ground it explodes as soon i drag it out of my inventory, killing me instantly Is there something that i am doing wrong? Can someone please explain to me on how to use these devices? Cya!
  6. hi As the title says, i am asking where do i find the file that allows me to add new medical recipes? For example, i am wanting to add a "Homemade Splint" that consists of gauze wrap and planks. This would be better than the "Makeshift Splint" consisting of twigs and sheets. However, i cannot find the location of the file that allows me to create the new recipe for the Homemade Splint to allow me to apply it the character. I know how to add the specific medical item (you just go to "Items" folder and make it there). I just don't know the location for adding the specific recipe that allows you to apply the medical item to your character. If someone could inform me of where i could find the file that allows you to add new medical recipes, i would greatly appreciate it ! Thank you for taking the time to read my thread and God Bless! cya, Alexei
  7. hi Is there anyway to add an extended magazine attachment? I have already tried "ClipSizeModifier" and i have had 0 success so far.. Can anyone help me out? cya
  8. hi Like the title says, i have a question regarding the topic of adding one attachment to multiple firearms For example, i have a generic "Foregrip" for most assault rifles. However, it seems that i can only put one firearm in the line were it says "MountOn" If i try to add more firearms by putting a / it will not work for anything at all Can anyone help me with this? cya
  9. So..... me and my friend (Josef733 on the forums) have run into a pretty annoying issue. I tried to hold up a server for both of us. I did like it said on the Multiplayer post by nasko: 1) Run the .bat file 2) Put my ip 3) have fun. And I was really pleased it was supposed to be so simple, but I get "connection failed". We tried having our hamachi network on, but no luck . I tried multiple IPs: 87.xx.xx.xx, 127.0.0.1, my hamachi IPv4 (25.xxx.xx.xx) and localhost. The localhost worked for me, but obliously not for Josef733... We are both running build 25b, so we should be working, but no luck... ((( Please help us . Help would be appreciated I added my console log, if that helps anything http://pastebin.com/sxJXRwZp
  10. Hi guys, I recently started playing Project Zomboid multiplayer, and I played it with a friend for about an hour or two with no problems. Eventually we got split up and he died, so we had to restart the server and make a new world to start a fresh. Unfortunately, upon restarting the server, and deleting the server files, I was unable to connect to his server. I did a full uninstall and reinstall, which seemed to fix the problem, but then he was able to go past black areas in the map that I wasn't, as if my game hadn't rendered the chunks of the map. My internet is completely fine, with 30mb/s down and 2mb/s up I don't see why it would be a problem. We're playing through Hamachi, so I assume port forwarding isn't a problem, but I'm not completely sure. Please help me with this, because I really enjoy this game, and I want to play it more. George.
  11. Guys.. I'm alive on day 13, this is the longest I've ever survived (I usually commit suicide by feeding myself to hordes because I'm a sadistic son of a bitch), and I'm really trying to survive this time. So I'm set up in the town centre in West Point (inside the Food Market store or whatever it's called, I'm on the second floor apartment.), pretty dangerous place to live, however it's been going quite well, I'm looted the surrounding buildings (and taken wood from a lot of doors), and I've started doing some construction in the car park round the back of the building. I've also cracked open the gun store just out of town, however I don't need the ammo right now (I took the fireaxe though). Things are getting really tense, I have a genuine sense of dread when playing now, since I feel quite 'comfortable' where I am, it's TOO quiet. I have the sense that a horde will tear through town soon. That's the least of my worries though.. all of the food is starting to rot! I'd been meaning to start farming, however I'm in the middle of the town and I've never farmed before. I'm not sure what I should do, it seems like everywhere is full of rotting food and my supply of chips and canned food is dwindling. I do have a previous safehouse that I abandoned without taking supplies from, I had stockpiled some food there so that's my short term move. What about long term? What do you guys suggest will keep me alive for the coming months? Preferably without farming since I'm comfortable in my current abode. And also, say a large horde does come booming through town, if I hide in my apartment (there's a few doors to get up there and also navigating to the back of my store), will they find me if I don't attract them? Could I wait them out? Thanks.
  12. Smilo

    PZ wont launch

    So i just bought project zomboid on desura, however it wont launch. I have both 32 bit and 64 bit java as said is required on the wiki. I use Ubuntu 12.04 64bit I ran it in terminal and the error message i get is Exception in thread "main" java.lang.NoClassDefFoundError: zombie/gameStates/GameStateMachine$StateAction at java.lang.Class.getDeclaredMethods0(Native Method) at java.lang.Class.privateGetDeclaredMethods(Class.java:2521) at java.lang.Class.getMethod0(Class.java:2764) at java.lang.Class.getMethod(Class.java:1653) at sun.launcher.LauncherHelper.getMainMethod(LauncherHelper.java:494) at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:486) Caused by: java.lang.ClassNotFoundException: zombie.gameStates.GameStateMachine$StateAction at java.net.URLClassLoader$1.run(URLClassLoader.java:366) at java.net.URLClassLoader$1.run(URLClassLoader.java:355) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:354) at java.lang.ClassLoader.loadClass(ClassLoader.java:424) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ... 6 more If anyone could help that would be great. Thanks for your time!
×
×
  • Create New...