Jump to content

Search the Community

Showing results for tags '41.37'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 17 results

  1. Two of the usual red pixel is visible near these boxes in Muldraugh's Greene's grocery.
  2. Axe (FireAxe) in each hand.
  3. This is already a pretty old bug, but I finally found the time to figure out what was going on here. I checked it for “Winter is coming”, but most likely the same will be for other challenges. When I start a new game - all right; when I exit from game (to desktop, or in main menu), and use "Continue" (last save) - all ok, too. But if I run “Winter is coming”-save via LoadGameScreen (Load - Select saved game - Play) then the winter breaks: the weather corresponds to usual summer weather in PZ. I added print-markers to WinterIsComing.lua and found out that with the last option (Load menu), WinterIsComing.OnInitWorld function is not executed - which means that other functions that should work in WinterIsComing (OnGameStart, EveryDays, OnInitSeasons) will not be executed. Ok, I won’t tell how I looked for the reason for this difference - it was cooler than any AAA-horror-game But in the end this block of code seemed critical to me: -- MainScreen.lua, function MainScreen.continueLatestSave,from line 1384 for i,challenge in ipairs(LastStandChallenge) do if challenge.gameMode == gameMode then LastStandData.chosenChallenge = challenge doChallenge(challenge) getWorld():setWorld(saveName) MainScreen.instance:setDefaultSandboxVars() MainScreen.continueLatestSaveAux() return end end I added a similar code to the function for load menu: -- LoadGameScreen.lua, function LoadGameScreen:clickPlay, line 565, before "getWorld():setWorld(sel.item.saveName);" for i,challenge in ipairs(LastStandChallenge) do if challenge.gameMode == sel.item.gameMode then LastStandData.chosenChallenge = challenge doChallenge(challenge) getWorld():setWorld(sel.item.saveName); MainScreen.instance:setDefaultSandboxVars() -- duplicated code from source function in order to use "return" self:setVisible(false); MainScreen.instance.bottomPanel:setVisible(true); if self.joyfocus then self.joyfocus.focus = MainScreen.instance; updateJoypadFocus(self.joyfocus); end MainScreen.continueLatestSaveAux(false, self) return end end It seems to work - now "Winter is coming" for real, regardless of the way it is loaded.
  4. Whenever I try to check into the vehicle mechanic's menu on any vehicle my PC walks up to the hood and stands there like a lemming for eternity with no progress bar. I tried restarting the game and loading the save again, it did work, for the first time, however subsequent mechanics checks failed with the former event occurring. I can still get into vehicles and use them normally but I can't actually check to see if the vehicle is garbage internally. I attached the save in question where I am having this issue come up if any of you would like to have a look. 11-06-2020_11-26-35.zip
  5. Actually it's not a real bug but a kind of mistake in the code. Even so there is no any text in "Category" column in inventory whlie you are washing your clothes. P.S. It caused game freeze in my mod, because the game tries to draw nil in ISInventoryPane.lua:1885, and I injected in that code, that's why I decided to report it.
  6. I found some weird graphics bugs in the base game. This are the coordinates: https://map.projectzomboid.com/#0.58097054101531,0.2867881904172746,311.0196045167247 https://map.projectzomboid.com/#0.4818161821728963,0.22922098844396296,928.6995627732668 Here´s the screenshots: https://imgur.com/caJOczQ (without mods) https://imgur.com/vSgY9PJ (without mods) https://imgur.com/5JO3oNU (With AIZ 2 enhanced map mod) Someone else (Mumbler on Discord) has confirmed them. My graphics drivers are up to date. I validated the game files and redownloaded the game.
  7. Sometimes, when the game loading, the character begins to behave as if his leg is damaged (reduced speed, slightly lame, while running - very lame). At the same time, no damage is displayed in the health panel, and before that the character was healthy. Exit to the main menu and the continuation of the game does not seem to help, only a complete restart of the game helps.
  8. With less and less items lacking nutritious values, some nutrition should be added to Salt, Pepper, Tea Bags and/or disable eating them (after all, it makes no sense you can eat them raw, you can't eat sugar, coffee and vinegar and yeast directly in the current game anyway). While at it, it could be handy to add nutrition values for Jar of Bell Peppers, Potatoes, Tomatoes, Cabbage, Leeks, Carrots, Broccoli, Radishes and Eggplants (CannedBellPepper, CannedPotato CannedTomato, CannedCabbage, CannedLeek, CannedCarrots, CannedBroccoli, CannedRedRadish, CannedEggplant) so a nutritionist can see them and Egg Carton (EggCarton), though the latter should be packaged – these seems to have nutrition facts hidden inside inlid in United States, so a non-nutritionist should see them too, see https://www.google.com/search?q=egg+carton+nutrition+facts&tbm=isch . While at it, worms hunger value could be lowered, they currently are a little OP especially when it comes to weight/hunger ratio.
  9. I was cleaning up dead zombies around my base and moving them all into a pile (and ripping/cutting their clothes), I was putting three of in the back of my truck, one in my backpack and holding one and the game crashed as I was getting in my truck. When I returned I still had all the strips from ripping their clothes, the time seemed to have changed from rougly midnight to 7am and the dead zombies were all back where they originally were (not sure if they duplicated as the pile of dead zombies is too large to count). Happened again after I tried to do the same thing other then the time didn't change the second time. Not sure what the bug is caused by but it's something to do with entering my truck.
  10. Whenever you load a magazine or rack any gun in PZ atm your character will get locked into aiming, this can be a REALLY dangerous bug as if your dealing with a horde and need to move away and reload, you can't because your stuck in the aiming mode for as long as the racking/loading animation is happening Video here:
  11. It's a minor issue, but (I guess?) easy to fix – when the game is paused, the idle/breathing character animation is still being played on the "Info" panel. I guess it could be paused for that time to avoid confusion and potentially save a few CPU/GPU cycles when the game's paused.
  12. Hi there, I have collected a number of bugs and inconsistencies for 41.33 here - most of them confirmed to still occur with 41.37. I hope you'll excuse me for dumping them all into one thread instead of making 6 separate ones. Balance suggestions: - Frogs weigh 0.4, but Dead Rabbits weigh 0.2. I suggest switching these numbers. - Facial hair grows very quickly, but head hair appears to grow very little or not at all over the course of weeks. - The thunder audio is way, way too loud and fires in rapid succession. - Rain causes a large FPS hit. - You forgot adding fuel info to the Antique Stoves. Bugs: - Cockroaches, Grasshoppers, Crickets and Worms can be foraged even when 'Fish Bait' is disabled, as they appear to be valid 'Animals' as well. Effectively Fish Bait has no dedicated items. - Pots and Saucepans with clean water don't heat up if placed on a fire or a stove before it's turned on. I have to re-place the item to make it begin to heat up. - Fighting with the spear occasionally causes a stuttering player animation, which can get the player killed. - Water Bottles and Gas Cans (possibly other items that can be refilled) may bug out and show various different weights that make no sense. Emptying and filling them again usually fixes it. - High constructions like metal sheet barricaded windows glitching on top of roof overhangs. - Terrain glitching into cars. - Item list glitching into the crafting tabs. - Player character is placed weird during window / rope climbing. - Fertilizer does not work on carrots. It only reduces the hours. But if it reduces hours to 0, it resets the timer without increasing growth stage. - Jagged scaling at 100% zoom, as seen here on floor, carpet and furniture. - Game throws an error when dismantling an electrical item that has an open info screen. - Batteries still weigh 0.6. Both newly spawned ones and ones from the old version. - UI offscreen rendering causes text oddness with environmental effects. - Building a wooden wall corner with a wooden pillar, then plastering all 3, then adding a wooden fence to form a T-shape makes the pillar disappear. - Strange window/doorframe shadows even on high quality lighting. The first picture is an outdoor one. There should not be a shadow.
  13. Hello! Sorry if this have been reported, tried searching for it but couldn't find anything. The bug is quite simple, if you have tainted water in a bucket or cooking pot and pour it into another one and stop before you finish pouring everything, the water in the previously empty container will be clean. I've only tested this with water bucket and cooking pots, but I imagine it works with other things that can hold water.
  14. Batteries do not charge while the engine is running when I playing in 1 day = 12 hours Fix is needed as soon as possible, because using machines is now not really work I do not use mods in contact with cars In the first screenshot, the state is 90%, and in the second it’s already less, I drove for about a minute. Initially, when I found the car, the battery was 95% charged. build 41.37 upd. For the test, I left the car wound up for an hour of playing time, and when I returned the battery was charged up to 94%, but if I drive a wound machine, the battery does not charge. upd. 2 I reinstalled the game and the problem did not disappear, but I 100% understood how it works. When the car starts up, it spends ~ 2% of the charge, but the battery starts charging after some time (~ 5-15 game minutes). It turns out that short trips by car plant a battery, this is very strange, there wasn’t such a thing before. And in real life, the car generator starts to work when the engine starts, and not after 5-15 minutes.
  15. Hello! I have a problem with interacting with zombies and cars, namely with: “I can’t see what lies in the corpse, I only see the ground.” In the car, I can’t see the glove compartment and the trunk itself. "I will be sure there will be more nuances of the likeness of this. Has anyone treated this problem or is this the version like that?
  16. These books and magazines still need a parameter "StaticModel" (for display during animation) : - media/scripts/items_radio.txt, items RadioMag[1-3] - media/scripts/vehicles/vehiclesitems.txt, items MechanicMag[1-3] - media/scripts/vehicles/vehiclesitems.txt, items BookMechanic[1-5]
  17. When you change the language or turn on/off the language mod, "reloading Lua" occurs, BUT - names of perks don't reload. Is not very important, but it can be part of another, more global bug.
×
×
  • Create New...