Jump to content

Search the Community

Showing results for tags 'visual glitch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 5 results

  1. Hello, I may missed the words to describe it, but one image (or two in this case)... Anyway, I've noticed that the car has some sort of 'bubble' going on where it glitches those little barricades on the side of the road at Valley Station. I'm at 40mph on the first picture, it glitches 9 or so tiles. If I stop, the number of tiles bugged goes down to 2 or 3. After going out of the car (second image), if I'm looking it glitches as well. If I'm not looking, it renders as usual.
  2. Found some Cars looking like this. Really annoying because when it happens it also breaks my UI. All buttons unload and appear white until you hover over them, you get permanently stuck in combat mode and are unable to escape it unless you equip and attack with a melee weapon multiple times. Also cannot properly load Health UI or car UI (which means I cannot drive a car that I was using). Restart is required. Happens in both single player and Multiplayer. Is believed to be Host side because I host the server that my friends and I play on, and it doesn't happen to them unless on my server. Also causes the server to be hosted indefinitely unless everyone quits and I kill the program running it. Top picture is single player, bottom is multiplayer.
  3. So I disabled all of my mods and I'm still having trouble with this visual glitch on the linings of walls. I have no idea what could be causing it but it is so frustrating trying to play with this. Anyone have a similar experience or a solution?? example
  4. I'll categorize them into 3 sections, hopefully it can help the devs pinpoint the issues easier. Pre 41.28: Carrots have mismatch sprites for when they're Ready For Harvest and Seed-bearing. Still happens in build 41.29. Introduced in 41.28: - Dryer now has a "Plumbing" option. - I have 2 generators placed outside my base, in the corner of the building. After build 41.28, they turn invisible, I can still hear them and able to right click on them but they do not show up visually. I've tried picking them up and placing on the same spot but the bug persisted. Placing them anywhere else made them show up however. Introduced in 41.29: - Sheet curtains over door windows no longer show up visually, right clicking on the door still shows all the interact-able options however. (I haven't checked if this was caused by .28 or .29 build, but I'm 100% certain .27 wasn't bugged) - With the HD quality of zoom build coming in, some textures got really blurry comparing to pre .29, carrot patches for example.
  5. When playing 3 people together in split-screen, the 4th empty window in the bottom right corner is bugged out, causing constant visual glitches. Any UI window that is opened, that covers any part of the 4th window, will continue to remain there after being closed down. Going into the Main Menu will remove any glitch, but problem comes back as soon as another UI box is opened. Problem has been persistent for about 2-3 months.
×
×
  • Create New...