Jump to content

Search the Community

Showing results for tags 'crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

  1. Hello fellow Forum Members! I bought Project Zomboid 2 days ago and now I downloaded it and pressed start. After Steam said that the game is launching it said " X Stop" for 2 seconds before closing without even opening the game window. I already tried reinstalling and verifying 2 times as well as trying "novoip" and "noaudio". I already restarted my PC, updated Java, checked for new drivers and the 2nd startup option didn't work either. Startup as Admin didn't work. I have a Windows 10 PC 16 GB RAM RX 580 Ryzen 5 2600 My console.txt says: https://pastebin.com/ZMcXGyTR I already deleted these User/Zomboid Files once after I uninstalled the first time I hope someone can help me fix the issue! Thanks!
  2. Hello friends I tried anything I could but it doesn't working, Deleted all data, Reinstall game. All of it failed. Start new server won't help me too. Please I really need help. It would be good if anyone can tell me what is wrong with my game. Here Logs logs.zip Thank you -Sincerely Ps. I Using the mod for server too.
  3. General Info 41.66 stable release Both singleplayer and multiplayer (upstream of getting to main menu) Host or dedicated: N/A Mods: Both fresh install and with mods Repro steps: Just launching game from Steam Library Root cause may be something within 41.66 itself so hard to say how to really repro beyond just launching Actual Result: Was playing until 12:30 AM PST on 2/25 with 41.65, lots of mods (60-70). Working. 41.66 deployed to release branch ~3:00 AM PST. ~12:00 PM try to launch game after downloading, crash appears (Click on green Play button in Steam, app starts to open, quits back out to Steam Library) General troubleshooting Tried using alternative launch, same result (or error / pause is shown in window, see attached txt) Tried launching ProjectZomboid32.exe and ProjectZomboid64.exe from steam folder, also same result Tried verifying local files, no change in result Properties attempts Did some digging online, tried using '-nosound' and '-novoip' in properties -novoip no effect -nosound, game launches successfully, albeit without audio Disable Audio Devices/tweak frequency attempts Removed those in properties, tried disabling all my audio devices (Realtek sound card, elgato capture card, Corsair wireless receiver, LG TV speakers, NVIDIA broadcast): No effect, still same result In Windows Sound Settings, adjusted frequency of only audio output device plugged in to 16-bit 44 Khz and 32 Khz as recommended in this thread. Unplugged USB microphone. Unplugged wireless headset receiver (not an option as output nor input). Same result. Fresh Install attempts Unsubscribed from collection of mods Uninstalled game Clean install w/ 41.66 - no change Removed everything in c:\users\xyz\zomboid\ aside from saves - no change Revert to 41.65 w/out mods, works Still on 41.65 re-subscribe collection of mods, enabled all of them, works (client launches, hosted server works, etc.) Expected Result: Game should launch with 41.66 installed if no changes to hardware devices or no other new sound/audio applications installed Misc notes/speculation: Given error messaging, something to do with either the new voip features, FMOD, or noiseworks. Beard has mentioned: Similar if not same issue in reddit thread; last commenter even talks about openal/fmod fmod version:20204 LOG : General , 1645820991380> 1645820991380 fmod: System Create: OK LOG : General , 1645820991395> 1645820991395 fmod: Create DSP for capture sound LOG : General , 1645820991395> 1645820991395 fmod: ERRPR: FMOD_System_CreateDSP return 30 LOG : General , 1645820991397> ERROR: FMOD_System_CreateChannelGroup exception:An invalid object handle was used. ERROR: General , 1645820991398> GameWindow.uncaughtException> Unhandled java.lang.RuntimeException thrown by thread MainThread. ERROR: General , 1645820991399> ExceptionLogger.logException> Exception thrown java.lang.RuntimeException: getBankCount() != FMOD_OK at javafmodJNI.FMOD_Studio_System_GetBankCount (Native Method). Message: Unhandled java.lang.RuntimeException thrown by thread MainThread. ERROR: General , 1645820991399> DebugLogStream.printException> Stack trace: java.lang.RuntimeException: getBankCount() != FMOD_OK at fmod.javafmodJNI.FMOD_Studio_System_GetBankCount(Native Method) at fmod.fmod.FMODManager.initEvents(FMODManager.java:643) at fmod.fmod.FMODManager.init(FMODManager.java:171) at zombie.GameWindow.mainThreadInit(GameWindow.java:493) at zombie.GameWindow.mainThread(GameWindow.java:468) at java.base/java.lang.Thread.run(Unknown Source) pz_launch_debug.txt
  4. My game started to crash after the update so i cannot launch the game anymore. It crashes instantly the game tries to open itself. I think i've tried every little bit of method to fix it but it didnt work. Here's what i've tried so far: -Tried the alternate launch -Uninstalled my mods -Deleted my save files -Checked file integrity on steam -Reinstalled the whole game from scratch *I also tried choosing legacy41.65 from betas on launch options in the steam menu, i was able to get into the main menu but the game crashed again when i tried to enter my SP save file. (I tried this first when i havent uninstalled the mods yet) Before this update, yesterday, i was able to play the game perfectly fine. This update just broke everything for me. I have an AMD system (RX570, R5 1600AF) and every driver is updated, im using windows 10. logs.zip
  5. Hello, When I try to host a server or join it crash after i'm in the game, after i do an action like walk or looting or after 30 second
  6. Hello, We've faced a critical and fatal bug on our dedicated server that needs to be addressed as soon as possible. If you attempt to react to any message sent by the Discord bridge service found on the servers, it'll crash the server instantly. The server logs somehow got deleted after restarting it (looked on all the backups, nothing there) but we had the same reaction appear on logs with a message similar to "Contact developer..." and "reaction javacord" errors.
  7. I have many mods installed. Most if not all of them are updated and I've tried, with my limited knowledge, to diagnose the issue but I am new to the game and modding of it. The Problem: When playing, for the most part, the game is stable even with the plethora of mods I have installed. The issue I face is when I right-click in the health tab to bandage/unbandage/disinfect a wound. The game freezes and it's a 50/50 chance that it will crash and reset the entire cell for some reason. This will reset ALL of the loot, and ALL of the Zeds, and EVEYTHING may change as well (i.e. I had 3 survivor jeeps from a mod spawn blocking in my vehicle inside of a MASSIVE horde by horde alpha... kinda died.) Not sure what's going on. Steps I've tried to fix the problem: A. Removed ALL mods - This seemed to work. B. Going through the Console.txt - I don't exactly understand what I'm looking at. C. Removing and trying different combinations of mods to try and find the specific culprit - It seems that the problem is there if there are ANY mods installed. D. Uninstalled and Reinstalled the game - No Change except as stated above with the "Removed all mods" E. Tried to verify the game files - No Change. F. Strategically removed all mod files from my computer the old fashioned way (Through the file system) AFTER a proper uninstall of the mods via the workshop. G. Coming here to ask someone with a better understanding than myself - You are currently here with me. Is there another step I could have tried? I don't wish to play without mods as I'm sure most players don't but I'm not understanding what the problem might be. I have included the console.txt for your consideration. Please and thank you for any suggestions and help. I am NOT married to any of these mods but I've found that they add some of the parts that I felt my playthroughs are missing. If there are better or more stable mods that perform similar functions please leave those suggestions too. I will happily uninstall and mods that are throwing critical errors but I'm not smart enough to know what I'm looking for. console.txt
  8. My Problem is that everytime i start the server i get an error its around 5 seconds after i start the script. I am running this on a Virtual Server with 32gb ram, 8 cpu cores. Of course i looked up the error and sombody said to use another kernel but since I am using a V-Server i cant change it.
  9. First of all, let me say that me and my friends are very happy to be playing together on this build. Finally after years we can play coop again. So, to the point in question. I encountered some type of bug that keeps repeating the sound like short-circuiting a car, drinking liquids and other actions the player makes, even after the act is done. It seems to be stuck to that player, so if you move away from him it stops, and moving closer starts the loop again. It is annoying, but didn't cause any one problem. We also encountered a bug that, when trying to cook with a stove, the sound of it starts looping ramdomly and after some seconds it's just "clicking". Our hosted server (not dedicated) also crashes after some time after turning on the stove and listening to the sound of food beying cooked. If i remember correctly we tried an assortment of foods prepared in a cooking pan and frying pan on a greenish stove. We didn't check the microwave or any other barbecue stove for the same inconsistency. Curiously, the server sends a message that it was correctly shut down and the progress in general is saved, but it seems to load things before the stove was turned on, so the container with food is still inside it, just uncooked. Hope this feedback helps and good luck to you devs!
  10. game crashes everytime I open it, I don't use mods or anything. I have it on Steam and tried verifyig local files and even uninstalling and re-installing. Game worked perfecty untill last time I played (two days ago). I have attached the console log here, I hope there is a solution to this problem console.txt
  11. I've been having a pretty regular issue while playing the game as of late. During sorting from my inventory to a container, or vica versa, the game will freeze and the screen will go black. The program becomes unresponsive, and I'm forced to open the task manager to regain control of my system. The status in task manager is still "Running", however if I try to go back into the game, it strobes between an image of my desktop and a black screen. I've left the program both before and after opening task manager to see if the game would work itself out, but it either stays on the blacks screen or the strobing screen. The only way to close the program is to kill it with the task manager. Upon reopening the game, It will have saved at the point of freezing, or within the previous five real time minutes before. Computer Specs in photo included.
  12. I'm sorry for my English, I'm Brazilian and I'm using the translator. My system: i5 3330, Graphics onboard, 4GB RAM. My problem: My game is crashing on the normal Build 41 and IWBUMS (I don't know the difference). When I open it for the first time, it still crashes on the menu, the second time it usually crashes on the map loading screen, when you finish loading and the map appears, a 5 error message will also appear in the lower right corner of the screen and the third time it crashes while playing, after a few moments. He just stops responding, and closes. It also features some graphic bugs where the shadow of the character and the walls is square. I think it's because of this error message.
  13. Good day, I am playing on iwillbackupmysave version. And like the title says, the game crashes. A lot. The longest session is maybe for 40 minutes and the shortest was a crash that occurred still in the main menu. After each crash the world will reset itself. Here is my console text: console.txt
  14. Hi, i just play my daily game, doing some activity, when suddenly my game crash (never happen before) then the game become unresponsive, i restart the game, i load in, i get back 2 days before the crash happen, also i lost most of my good gear (padded jacket, padded pants, hammer) no i kindda lost interest in resuming my journey since everything lost with no good reason
  15. The game randomly crashes for me and I dont know what is causing it so everytime i get a crash im going to post the log here. The crashes can happen anytime sometimes when I first join the game up until like 30 mins which is the longest ive been able to play without it crashing. (Side note weird stuff happens after I rejoin the world of a crash such Loot will reset in the house im in maybe the whole world not sure and sometimes zombies spawn on me as i rejoin which leads to my death; also sometimes the house i crash in ends up with all the windows being covered with sheets and sometimes boarded up when they wasnt before the crash. Any suggestions to help me crash less would be appreciated I really want to play the new build. hs_err_pid4816.log
  16. hello everyone, so my problem is that the game always crashes when i'm trying to start a new game but works when I launch the tutorial which made me discard the possibility of having drivers issues. I dont know what might be causing the crash, I hope someone can help me with this
  17. Game crashing seemingly at random, if a zombie wanders on screen there's a very high chance the game will crash shortly after. The game also has a little red box pop up in the corner and sometimes the number in the box stays the same but it usually starts counting up quickly, sometimes it crashes immediately during this and other times it takes awhile around 10 minutes to crash. I'm not sure what could be causing it, i do use mods though so maybe it's one of those. Im also new here so i don't know if im formatting this correctly. The mods are as follows: Armored Vests AzaRadio Better Item Category Labels Bloody Zombies Cheat Menu Filibuster Rhymes' Used Cars! BETA BETA BETA Get firstaid skill by examining dead bodies Harry's better vanilla weapons names Harry's better vanilla weapons M113 APC Military Used Car Skins OG Occupational Items on Spawn Repair any clothes Super Survivors My console: console.txt
  18. So I was testing out the new test branch 41.40 and after fishing it seemed to crash. Not the first time, but my second time fishing. Console Log: Also included video though it doesn't show much. Steam PC Info Report: PzFishingCrash.mp4
  19. Well, my problem is only with the version 41 of the game. It crashes all the time after open it and i dont know the reason, i can play latest versions with no problem. I think that the problem could be because i use the integrated graphic card of intel. Windows 10 x64, Intel i7 -4790 3,60Ghz, 16gb of ram, Intel hd graphics 4600 with 2060mb of video memory. I would like to solve the crash problem, i just waiting for this public beta for to long and i cant even play it, its so frustating, if you need more info to help me post something pls
  20. The game will suddenly freeze and crash in the middle of gameplay. I don't know if it's just my computer that's weak, but it's really annoying and i wanna see if i can do anything about it. Yes, i am using IWBUMS.
  21. Hello there I've been playing pz for hundreds of hours and enjoyed every second of it... Well until wbums 41 happened. I'll try to explain what's going on with my game at this moment and I mean try because English is actually not my first langauge. At the beginning of 41 build my game started to crash for the first time of my life, game worked perfectly in previous builds no crashes no bugs nothing. So I thought that it's the issue that'll be fixed over time with next iwbum versions and so I waited and well, I was wrong it keeps crashing usually between 10-30 minutes of gameplay or even sooner. Here I'll try to explain how it works for me and what I've observed so far. If I dont do anything crazy in the game, just walk around killing zeds game should work for 30 minutes and then crash sooner or later but. Most of crashes occur at specific actions: I enter a vehicle, go to sleep, craft furniture, pick up furniture, fill up bottle (If I do thoose actions right after world loads it works fine no crash) So what happens after thoose crashes? Basically game goes 12 hours back in time when there was a day before the crash now it's night. Cannot rewatch tv shows, zeds spawns where I've already killed them(or even next to me), windows/doors that I've opened are closed again, items that have been taken from containers respawn but does not despawn from inventory if I took them before and when I try to take the same item for the second time it just disappear from container but does not add to my inventory, salvaged furniture also respawns and I can salvage it again to basically multiple the exp points since character inventory/exp points does not reset at all, some normal houses become barricaded (they weren't before crash) and/if I drop any items on the ground or put them into container and the crash occur I preety much lose all the items. However if I just close the game before the crash surprise me all the items/time/zeds are saved how they should be saved, no item respans no time changes. It's all I can think of what causes most of them and what happens after them. I had few mods before but I removed all of them, later I removed all game files, uninstalled it and then reinstalled so game is fresh and new, without mods and the nasty stuff still happens. Some stuff about my laptop: Windows 10 64 bit 8GB ram GPU: Intel (R) HD Graphics 5500 I dont get any crash logs (I dont even know if I should so I'll sends console and recent logs and sorry if something is unclear ) I'm just scared at this point that after build 41 is finished the issues I expirience right now will continue and I wont be able to play pz properly anymore. console.txt logs_18-06.rar
  22. https://youtu.be/vSla5uGj94k console.txt IWBMS current last version, no mods. Custom sandbox settings, was set a real time game hours, game was finished while speeping. After loading, right after click seems world can't be loaded. Error 1 in red square right bottom. I-7 4700hq 2.4ghz, 8gb ram, nvidia 860m
  23. Hi, i've tried this in two world to see if it's something wrong with my save file, and i was able to recreate it. Building 4 rain collectors on an straight line, each one of those placed right next to each other and then opening a wood crate will make the game freeze. it's kinda weird, but it happens every time. Hope u guys can take a look at this to see if there's some sort of problem related to it, building the rain collectors on other positions or doing another action between the creation of each one, will not trigger the issue. Edit: The issue happens as well with the rain barrels, and it seems that over 4 the problem happens, if you build them and then you try to do anything like pick up something or drop something, the game freezes and crash. After loading the save again, the resources that u spend crafting the rain collectors/barrel, disappear. Also it's not possible to disassemble a rain collector with water, it says "impossible to retrieve any usable materials" and the rain collector stays there. Have a great day y'all.
  24. Hello out there! I always have a one big problem - crash! So I tried to solve this problem by starting 32bit app and it solved but not at all it still crashing but not so hard. This is my computer specs: Intel (R) HD Graphics Intel(R) Pentium(R) CPU 3825U DDR3 4 GB Op. Memory And also log and console 22-03-20_14-14-12_DebugLog.txt 22-03-20_14-12-46_DebugLog.txt 22-03-20_14-16-47_DebugLog.txt logs.zip console.txt
  25. Whenever I play after a while the game will randomly crash and the world will reset, along with any safehouse I have built.
×
×
  • Create New...