Jump to content

Yana M.D.

Member
  • Posts

    72
  • Joined

  • Last visited

Everything posted by Yana M.D.

  1. Sledge hammers also spawn on the roads near vehicle stories
  2. The console file you sent contains mods, could you try creating a brand new game without them, please? I have just had a run in Vanilla, no mods, Winter is Coming mode but I haven't noticed the "choppy" problem.
  3. Do you have any mods enabled on this save? Attaching screenies from Vanilla test:
  4. Does it happen on MP exclusively? Have you tried relogging?
  5. Is a known problem and already has a fix in the upcoming patch
  6. Re-tested with the debug vehicles as well, still negative, assuming the issue has already been fixed and you need to wait for the next patch to come out
  7. Disabling mods is not always enough when re-testing found bugs, best to start a brand new mod free save for that. Additionally, check the Console file to make sure no mods were loaded in mistakenly. I'm unable to replicate the issue on a vanilla save.
  8. Have you tested with other types of vehicles as well? Does it happen to a Base.CarSmall only? Tried replicating in a brand new save, seems good?
  9. Did the admin tag appear above your character? If not, you didn't set the access level correctly.
  10. This is a known issue and is currently in the stage of discussion, additionally, vehicles are WIP and things are likely to change.
  11. This is a known bug and should be fixed in the next patch
  12. Have you tried replicating the issue in a brand new game?
  13. Have you tried replicating the issue without mods ?
  14. Could you share the Console txt file found in User\Zomboid?
  15. Can you replicate the issue in a brand new save without any mods enabled?
  16. Could you record a clip of it? Tried replicating on my Host server without any success
  17. Could you try verifying local files to see if the issue persists? Have you tried replicating the bug in a brand new save?
×
×
  • Create New...