Jump to content

wep26

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. There is no result. I deleted the "Scripts" and "Lua" folder from the "media" folder. I also removed "Lua" from the "Zomboid" folder. And verifying files. I do not have overlay programs, and for accurate testing I turned off all possible programs and discord. I am attaching console.txt and DebugLog.txt from the last test. console.txt - https://pastebin.com/VRr2QZqU DebugLog.txt - https://pastebin.com/MjMwGCbn
  2. it didn't help either. I will also attach a link to the video in which you can see how this happens, maybe this will help with something (in this video in the description there is a console.txt from this launch of the game)
  3. I do not have this file, not in the path you indicated, and not anywhere on my computer. I was looking for "err_pid" and "hs_err_pid", several times I started the game so that it would crash, but this file still did not create. I also noticed that crashes only happen when I'm in the building. And even more often if I'm in a building and zoom in on the camera.
  4. Hello, I'm having a crash problem. I updated the PZ to beta 41, after starting the game and loading the world, I can play from 2 to 5 minutes after which the game freezes and stops responding. All my drivers are the latest version. I've tried verifying files, reinstalling. I lowered all possible settings in the game, I also tried to run a 32 bit game, Nothing helped. My PC: CPU: Intel Core i7-4770 CPU @ 3.40GHz 3.40 GHz GPU: NVIDIA GeForce GTX 760 RAM: 24.00 GB Operating System: Windows 10 LTSC 64bit I would be grateful for any of your help. 14-10-20_13-12-31_DebugLog.txt console.txt options.ini
×
×
  • Create New...