JayM

Member
  • Content count

    68
  • Joined

  • Last visited

  1. [Vehicles Test Server] Spiffospace: Vehicles

    As already reported: window barricades do not appear. Solution A: log out and back in. Barricades appear. Solution B: leave the cell and return. Barricades appear. Sheet ropes: same as above. Zombies are moving sluggish and glitchy. Could be a bug in there animation now. No fps drop when this happens. Another odd thing, looked in window of trailer saw a Z standing at a closed bathroom door, removed glass from window and entered. Z was gone? I walked passed bathroom door, z re-appeared behind me and moved towards the window of entry then turned in opposite direction and approached me. No fps drop when this happened. Initially i experienced a minor pulsating of the blackness connected to parts of the map your character can't see. It stopped after a couple of minutes of game play.
  2. [Vehicles Test Server] Spiffospace: Vehicles

    Composters not accepting deposits.
  3. I think they are being cautious about releasing it. I can understand why they are waiting to complete vehicles first. To have two new systems running and bug quashing both could be a long process. Its frustrating but understandable.
  4. Another year later.

    Hi. I think its unfair to say "almost no progress". Cars are working on the test build and a lot of fun. Bugs remain and are being quashed one at a time but they are playable and fun right now. Everybody agrees that development has been to slow but it hasn't been caused my maliciousness.
  5. RELEASED: Vehicle Test 36

    Anytime i take a long drive it takes the multiplayer server some time to catch up. For example, i arrive at new location, wait 10-15 seconds, parked cars appear first then zombies. Also i found a Spiffo van, i attempted and failed to hotwire it (i've hotwired various vehicles previously).
  6. RELEASED: Vehicle Test 36

    I just tried ramming a wreck in a van. It didn't move.
  7. [Vehicles Test Server] Spiffospace: Vehicles

    A word of warning. I took a long drive, got out of vehicle with zombies a comfortable distance away and started to walk. Suddenly i got a 2 scratches, no z's near me, i ran a distance and stopped, got 2 more, ran again and then realised i must have lagged out on the server. I quickly logged out. When i logged back in i manage to get away from the zombies. I'm probably gonna die from the scratches since i'm nausea's. Maybe next time i take a long drive, i'm gonna logout while still sitting in the vehicle and then log back in, just to be safe.
  8. [Vehicles Test Server] Spiffospace: Vehicles

    The invisible wall u experienced was because i placed a lamp pillar near that corner and in combination with the crate it blocks that corner, i didn't do it purposefully , just an oversight.
  9. RELEASED: Vehicle Test 36

    Regarding hotwiring (which is working good), i don't have access to the trunk? Is this by design? Also i'd like to see the ability to force car door locks open with a screwdriver.
  10. There is a survivors mod available in workshop. Worth a try. Just trying to be helpful.
  11. [Vehicles Test Server] Spiffospace: Vehicles

    Hey Cat, its TAze. Yes the safehouse thing is bugged. I had to claim it again after finding it unclaimed. If i see you on the server i'll add u again. Edit: actually the map was reset so safehouse conditions were reset too.
  12. [Vehicles Test Server] Spiffospace: Vehicles

    We have some vulgar users on the server, probably juvenile and irritating. Not my idea of a fun time. Any way i can stop seeing the posts in the chat window?
  13. [Vehicles Test Server] Spiffospace: Vehicles

    Water and food consumption is still to low. Zombie population in Muldraugh feels low compared to solo play (is that intentional?).
  14. [Vehicles Test Server] Spiffospace: Vehicles

    I signed out of server then signed back in awhile later. The safehouse adding player bug has disappeared for now. Edit: reappeared now.
  15. [Vehicles Test Server] Spiffospace: Vehicles

    Safehouse adding players is now bugged. I added one player successfully, then i was curious who was on the server, and clicked add another player, the red bugged box appears.