erdmanbr

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. erdmanbr

    IWBUMS: Build 34.12

    Discovered that half of a desk at Cortland Medical isn't a solid object.. https://streamable.com/7t1v
  2. So... weird problem. Yesterday I successfully built my first building in the TileZed Building Editor. My problem is that if I go back and re-open my .tbx file OR even if I try to make a brand new building... the only tools it lets me use are 'Draw Room' and 'Select and Move Rooms'! I don't understand why. I can't place doors or objects anymore. All the tool buttons are grayed-out. This is frustrating. Anyone here happen to have a solution? UPDATE: I fixed it. Apparently turning off 'View -> Show Object Shapes' (Shortcut: O) disables most of the tools. Oops.
  3. erdmanbr

    BMP to TMX always fails for unknown colors...

    I just had this problem. I got confused and was using TileZed/WorldEd outside of the folder structure contained in the ZomboidMapTools zip file. I unzipped the ZMT zip into one folder then the TZ/WE zip into another -- not realizing that I should have unzipped TZ/WE into the ZMT folder structure. I now know why this line exists in the 'MAP TOOLS' post: Oops. The good thing is that once I used the PZ/WE contained in the MPT folder structure -- everything worked fine because it was then using the text files with the correct tile definitions. I hope this helps some other PZ map noobs!
  4. erdmanbr

    RELEASED: Build 34.10 - Food Tracker Build

    Hmm. I had a game-breaking bug strike me almost immediately. I loaded up the FTB and started a new game -- 'Initial Infection' on 'Hardcore' mode in West Point. I played for a little bit (3 hours in-game time) and then closed the game to do something else. When I loaded it back up... I was suddenly 'Sunstruck' (after 3 hours of mostly being indoors with a sweater on) and all of the in-game food was rotten (even refrigerated food). http://steamcommunity.com/sharedfiles/filedetails/?id=624393637 http://steamcommunity.com/sharedfiles/filedetails/?id=624393656 http://steamcommunity.com/sharedfiles/filedetails/?id=624401149 No idea what happened... everything was fine when I first exited. I also noticed a bunch of zombies that only spawned after reloading the save.