Khaos

Member
  • Content count

    67
  • Joined

  • Last visited

About Khaos

  • Rank
    Advanced Member

Recent Profile Visitors

354 profile views
  1. Hi there, after building a nice fort on my server it turns out we cannot fire over the top of the wooden fences we built. Rounds seem to collide with them and I imagine is causing them damage. I don't mean shoot directly below them, even trying to just shoot off into the distance still causes collision.
  2. Hi everyone, has anyone got VoIP working on a dedicated server this patch? I've got it enabled in the server settings and in the audio settings and two of us were unable to communicate. When I was testing despite having my mic selected it was not displaying any 'signal from microphone' from both push to talk and detection. Anyone able to lend me a hand/tell me if you've got it working? Heres the settings in the server.ini VoiceEnable=true VoiceComplexity=6 VoicePeriod=20 VoiceSampleRate=24000 VoiceBuffering=8000 VoiceMinDistance=1.0 VoiceMaxDistance=50.0 Voice3D=true As a sidenote I will add, I do have DoLuaChecksum=false on my server.ini. However everyone is running the latest version so unless that just disables VoIP?
  3. ORGM Rechambered

    Have TIS released any information regarding stash/corpse spawning locations? While I haven't seen stashes for a while I know dead loot bodies (not killed by anyone) still have vanilla weapons.
  4. ORGM Rechambered

    This is wonderful! Really nice to not only be able to see the weapon details/status but having the background information is a extra bonus.
  5. Workshop "Failed To Update Result=8"

    Ah right I didn't know if it was on PZ's workshop upload system's end. The contributor pretty much is just for namesake. You don't get any abilities besides discussion moderating.
  6. Workshop "Failed To Update Result=8"

    @EnigmaGrey Is this something that is likely to change in the future?
  7. Hi there, have been trying to update the PZ Real Guns Mod on Steam, have been added as a contributor yet when I try to update with the new folder I just got the error message below. Anyone have any ideas what this could mean? The idea in my head is that PZ's mod upload system doesn't recognise contributors but I couldn't say for sure.
  8. Hi there, have been trying to update the PZ Real Guns Mod on Steam, have been added as a contributor yet when I try to update with the new folder I just got the error message below. Anyone have any ideas what this could mean? The idea in my head is that PZ's mod upload system doesn't recognise contributors but I couldn't say for sure.
  9. ORGM Rechambered

    Bear with it will be as soon as possible.
  10. ORGM Rechambered

    It's alright man, the Legacy version has been uploaded: http://steamcommunity.com/sharedfiles/filedetails/?id=1222411135 I wasn't going to update it until the legacy version was established. Please do give that a try and let me know if it works. If it does I will proceed with trying to update the original.
  11. ORGM Rechambered

    Is it feasible to add a new option to sandbox settings? Being able to disable or enable spent casings would be fantastic.
  12. ORGM Rechambered

    I wouldn't worry about this one yet as TIS has already shown off bayonet attachments so I'd assume the relevant feature will come in with the animation update. Love the rest of the feature.
  13. ORGM Rechambered

    Cancel that all mate, looked at the error file and it was telling me the server couldn't download the file and that was because it was set to friends only. After changing it to public it has now worked. Ever so sorry about that mate it was on my end. This Steam host thing is silly sometimes.
  14. ORGM Rechambered

    Hmmm strange, has anyone else tested hosting a server with this running? Wondering if it's an isolated issue with me or not. I've noticed in every instance reported with the failure to start the server, a dev always asked that the coop_stderr.txt and coop-stdout.txt are requested. Any idea's if they will help diagnose the issue?
  15. ORGM Rechambered

    The problem I seem to be encountering as to why my server won't start seems to be whenever I load ORGM. I believe I've done the workshop upload right as it works in singleplayer but whenever I host a server it fails. I found this thread: https://steamcommunity.com/app/108600/discussions/5/351660338727475242/ Which talks about the original ORGM and the lua model loader. Is that something still present that could cause an issue? Given me and my friend did try to host a server with it not as a workshop mod and it kept throwing a wrong version error despite being on the same one.